
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.brenhambanner.com/content/tncms/live/" />
<meta name="keywords" content="madelyn villatoro, civil law, school, law, item, senior, basket, guardian, facebook, dorm" />
<meta name="news_keywords" content="madelyn villatoro, civil law, school, law, item, senior, basket, guardian, facebook, dorm" />
<meta name="description" content="Washington County residents will have another chance this year to &ldquo;Adopt a Senior,&rdquo; an initiative to give gifts to the senior class going through a pandemic." />
<meta name="author" content="Alyssa Faykus alyssa@brenhambanner.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/0d56df40-470b-11e7-b11c-bf381dfe91ca.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="'Adopt a Senior' group started for 2021 seniors" />
<meta property="og:description" content="Washington County residents will have another chance this year to &ldquo;Adopt a Senior,&rdquo; an initiative to give gifts to the senior class going through a pandemic." />
<meta property="og:site_name" content="Brenham Banner-Press " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="130323563715159" />
<meta property="article:publisher" content="https://www.facebook.com/BannerPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@290sports" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Alyssa Faykus\nalyssa@brenhambanner.com","id":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101340681-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1340,1341,1353,3954,3482,7274", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/impressions.js?_dc=1612598704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/traffic.js?_dc=1612593304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/settings.js?_dc=1522269273"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1611076335"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1607695802"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1574695143"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609854367"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1607545985"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b10802df-7a39-5877-aa42-cdb03ff10db2-1413642","asset_id":"b10802df-7a39-5877-aa42-cdb03ff10db2","title":"It\\'s officially summer in Brenham and the \u201cHot Nights, Cool Tunes\u201d Concert Series is upon us. Which concert are you looking forward to the most?","url":"\/news\/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html","results":"https:\/\/www.brenhambanner.com\/news\/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1607545985"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>'Adopt a Senior' group started for 2021 seniors | News | brenhambanner.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2B582C; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #374629; } #site-footer-container, #site-footer { background-color: #A6B79D; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.brenhambanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/81080842-470b-11e7-af39-0f28277a6b53.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Adopt a Senior' group started for 2021 seniors | News | brenhambanner.com" href="http://www.brenhambanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brenhambanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Alyssa+Faykus%0Aalyssa%40brenhambanner.com&amp;tncms.asset.id=a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-101340681-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.brenhambanner.com",
  secureDomain: "brenhambanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Fadopt-a-senior-group-started-for-2021-seniors%252Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Fadopt-a-senior-group-started-for-2021-seniors%252Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1340);
                
                bloxServiceIDs.push(1341);
                
                bloxServiceIDs.push(1353);
                
                bloxServiceIDs.push(3954);
                
                bloxServiceIDs.push(3482);
                
                bloxServiceIDs.push(7274);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.brenhambanner.com/users/admin/contribute/article/?assetid=a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.brenhambanner.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.brenhambanner.com/tncms/admin/editorial-asset/?edit=a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413707" class="tncms-block"><section id="block-1413707" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1413707" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1413707" aria-labelledby="site-search-button-1413707" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1413707-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413707-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1413707-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413707').submit();
        return false;
    });

    $('#site-search-1413707').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413707 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413707 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413707-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1413711" class="tncms-block"><div id="user-controls-1413711" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1413711').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1413711').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1413711"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/brenham_beat/"  class="nav-link tnt-section-brenham-beat">Brenham Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/search/"  class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/brenham360/"  class="nav-link tnt-section-brenham-360">Brenham 360</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brenham360/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brenham360/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brenham360/music_spotlight/"  class="nav-link tnt-section-music-spotlight">Music Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brenham360/throwback_thursday/"  class="nav-link tnt-section-throwback-thursday">Throwback Thursday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1487861" class="tncms-block"><div id="user-controls-1487861" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1487861').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1487861').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1487861"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1487862" class="tncms-block padding-right float-left"><div class="follow-links-1487862 pull-right">
    
    <section id="block-1487862" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1413599" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471469" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487870" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1487863" class="tncms-block pull-left"><div id="weather-1487863" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77834" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77834"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1487863 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brenham, TX
                                
                                 <small>(77834)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 71F. ESE winds shifting to WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 37F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 6, 2021 @ 1:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77834"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1487859" class="tncms-block new-search pull-right"><section id="block-1487859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1487859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1487859" aria-labelledby="site-search-button-1487859" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1487859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1487859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1487859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1487859').submit();
        return false;
    });

    $('#site-search-1487859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1487859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1487859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1487859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1487858" class="tncms-block"><section id="block-1487858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=750%2C129 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1487871" class="tncms-block"><div class="dater pull-left">
<p>February 6, 2021</p>
</div></div><div id="tncms-block-1487872" class="tncms-block"><div class="subs-link pull-right"><a href="/site/forms/subscription_services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1487878" class="tncms-block"><section id="block-1487878" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brenham-beat"  href="/news/brenham_beat/"  tabindex="0">
                    <span class="nav-label">Brenham Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/lifestyle/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/lifestyle/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyle/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/lifestyle/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/lifestyle/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/lifestyle/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-brenham-360"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brenham360/"  tabindex="0">
                    <span class="nav-label">Brenham 360</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-entertainment"  href="/brenham360/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/brenham360/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music-spotlight"  href="/brenham360/music_spotlight/"  tabindex="0">
                    <span class="nav-label">Music Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-throwback-thursday"  href="/brenham360/throwback_thursday/"  tabindex="0">
                    <span class="nav-label">Throwback Thursday</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1476282" class="tncms-block">

</div><div id="tncms-block-1476284" class="tncms-block">

</div><div id="tncms-block-1476285" class="tncms-block">

</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1413600" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="asset article-default"  data-url="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/0d56df40-470b-11e7-b11c-bf381dfe91ca.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="brenhambanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.brenhambanner.com\/tncms\/search\/mlt\/?origin=a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="asset-paging">
                <div id="paging-prev-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="paging-link prev offset"></div>
                <div id="paging-next-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Adopt a Senior' group started for 2021 seniors
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fdc4f39e-229b-11eb-8b8b-9314fa377cf9-asset-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.brenhambanner.com/users/profile/AFaykus">By Alyssa Faykus
alyssa@brenhambanner.com
</a></span>
                
                    <div id="author-popup-fdc4f39e-229b-11eb-8b8b-9314fa377cf9-asset-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fdc4f39e-229b-11eb-8b8b-9314fa377cf9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.brenhambanner.com/users/profile/AFaykus" rel="author" class="tnt-user-profile-link tnt-user-name">Alyssa Faykus</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alyssa@brenhambanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fdc4f39e-229b-11eb-8b8b-9314fa377cf9-asset-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2').popover({
                            content: $('#author-popup-fdc4f39e-229b-11eb-8b8b-9314fa377cf9-asset-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-05T17:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-05T17:00:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T17:00:00-06:00">
    <meta itemprop="datePublished" content="2021-02-05T17:00:00-06:00">
    <meta itemprop="dateModified" content="2021-02-05T17:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="save-list-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Washington County residents will have another chance this year to “Adopt a Senior,” an initiative to give gifts to the senior class going through a pandemic.</p></div><div class="subscriber-preview"><p>In 2020, once school closed its doors and went fully online, Madelyn Villatoro, mom of a class of 2020 senior, decided to create a Facebook group to give parents an opportunity to nominate their seniors for adoption.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“x DE2CE65 E96 8C@FA =2DE J62C 3642FD6 x H2D 2 D6?:@C A2C6?E 2?5 D2H 7:CDE 92?5 9@H r~'xs 2?5 2== E96 492?86D 27764E65 &gt;J D@?] ~?6 @7 E9@D6 D=66A=6DD ?:89ED x 564:565 E@ DE2CE @?6 7@C E9:D J62C’D D6?:@CD] %96 C6DA@?D6 :D 8@:?8 H6== D@ 72C[” D96 D2:5]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 u2463@@&lt; 8C@FA 42==65 “qC6?92&gt; 25@AE 2 D6?:@C a_a`” 92D ab_ 2E AC6DD E:&gt;6 2?5 &gt;2?J A@DED H:E9 A:4EFC6D @7 “25@AE23=6” 9:89 D49@@= D6?:@CD] t249 DEF56?E 42? 36 25@AE65 FA E@ E9C66 E:&gt;6D] %96 25@AE6CD 42? &gt;6DD286 E96 8F2C5:2? @7 E96 49:=5 E@ 2D&lt; H92E E96:C =:&lt;6D 2C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96J 42? 5@ 8:7E 42C5D[ D?24&lt; 32D&lt;6ED[ 4@==686 5@C&gt; :E6&gt;D] xE 42? 36 2 @?6 E:&gt;6 8:7E @C &gt;F=E:A=6 E:&gt;6D 56A6?5:?8 @? E96 25@AE:?8 72&gt;:=J] x ;FDE H2?E E@ 8:G6 324&lt; E@ @FC 4@&gt;&gt;F?:EJ[” ':==2E@C@ D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ ;@:? E96 8C@FA[ 8@ E@ k2 9C67lQ9EEAi^^3:E]=J^a|rpy~|Qm3:E]=J^a|rpy~|k^2m 2?5 4=:4&lt; E96 ;@:? 3FEE@?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20%27Adopt%20a%20Senior%27%20group%20started%20for%202021%20seniors&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" class="save-list-a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22madelyn%20villatoro%22#tncms-source=keyword" class="tag-madelyn-villatoro label label-default" data-tncms-track-dmp='search: madelyn-villatoro'>Madelyn Villatoro</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22item%22#tncms-source=keyword" class="tag-item label label-default" data-tncms-track-dmp='search: item'>Item</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior'>Senior</a>
            </li> <li>
                <a href="/search/?k=%22basket%22#tncms-source=keyword" class="tag-basket label label-default" data-tncms-track-dmp='search: basket'>Basket</a>
            </li> <li>
                <a href="/search/?k=%22guardian%22#tncms-source=keyword" class="tag-guardian label label-default" data-tncms-track-dmp='search: guardian'>Guardian</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" data-tncms-track-dmp='search: facebook'>Facebook</a>
            </li> <li>
                <a href="/search/?k=%22dorm%22#tncms-source=keyword" class="tag-dorm label label-default" data-tncms-track-dmp='search: dorm'>Dorm</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fdc4f39e-229b-11eb-8b8b-9314fa377cf9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.brenhambanner.com/users/profile/AFaykus" rel="author" class="tnt-user-profile-link tnt-user-name">Alyssa Faykus</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alyssa@brenhambanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fdc4f39e-229b-11eb-8b8b-9314fa377cf9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fdc4f39e-229b-11eb-8b8b-9314fa377cf9&amp;s=start_time&amp;sd=desc" data-subject="Alyssa Faykus" data-description="Whenever Alyssa Faykus posts new content, you'll get an email delivered to your inbox with a link." data-name="Alyssa Faykus notification" data-author-id="fdc4f39e-229b-11eb-8b8b-9314fa377cf9" data-user-url="https://www.brenhambanner.com/users/">
        <i class="fas tnt-star"></i> Follow Alyssa Faykus
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/adopt-a-senior-group-started-for-2021-seniors/article_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fadopt-a-senior-group-started-for-2021-seniors%2Farticle_a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1471413" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413705" class="tncms-block"><section id="block-1413705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-53409433-53bb-5da6-8eb1-be66e778b71d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-53409433-53bb-5da6-8eb1-be66e778b71d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/brenham-banner-press/edition_53409433-53bb-5da6-8eb1-be66e778b71d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brenham Banner-Press"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/c/20/c2070f4d-17fb-554c-9ebd-b8849cf15bb5/601d786f49269.preview-300.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/c/20/c2070f4d-17fb-554c-9ebd-b8849cf15bb5/601d786f49269.preview-300.jpg?resize=300%2C317 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/brenham-banner-press/edition_53409433-53bb-5da6-8eb1-be66e778b71d.html" class="tnt-asset-link">
        

        
            Brenham Banner-Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1413659" class="tncms-block"><section id="block-1413659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413659 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1413659" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1413659" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1413659" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1413659" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1413659" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/lifestyles/entertainment/leona-lewis-posts-loved-up-birthday-tribute-to-husband-dennis-jauch/article_bf264aad-d9b0-53bc-874f-c6f8c6ed8a26.html">Leona Lewis posts loved-up birthday tribute to husband Dennis Jauch</a></li><li><a href="/news/brenham-isd-confirms-eighth-grade-students-death/article_92321514-1551-526e-ad16-3d9d23767bc7.html">Brenham ISD confirms eighth grade student's death</a></li><li><a href="/lifestyles/entertainment/carmen-electra-prince-loved-womens-perfume/article_d39cefbc-e35b-50f3-b2da-e207925add54.html">Carmen Electra: Prince loved women's perfume</a></li><li><a href="/lifestyles/entertainment/jesy-nelson-slams-instagram-filters/article_ff2a8e34-11ca-5316-9840-459b858c9c9f.html">Jesy Nelson slams Instagram filters</a></li><li><a href="/lifestyles/entertainment/katherine-heigl-my-friend-group-makes-me-feel-safe/article_cf497153-d0c7-523f-9cff-c306369f8684.html">Katherine Heigl: My friend group makes me feel safe</a></li><li><a href="/news/national/texas-congressional-democrats-urge-biden-to-rescind-order-halting-new-oil-gas-leases/article_9cec213f-e2d9-55eb-8063-5333811ad944.html">Texas Congressional Democrats urge Biden to rescind order halting new oil, gas leases</a></li><li><a href="/lifestyles/entertainment/cicely-tyson-miles-davis-was-with-me-after-he-died/article_9ae7d0dc-4e7e-58d5-a9fa-f55302f98165.html">Cicely Tyson: Miles Davis was with me after he died</a></li><li><a href="/news/state/cvs-health-to-administer-covid-19-vaccines-at-70-pharmacy-locations-in-texas-as-part/article_3fc07a53-57d0-51f8-8f83-95efc27b1aab.html">CVS Health to Administer COVID-19 Vaccines at 70 Pharmacy Locations in Texas as Part of Multi-State Activation</a></li><li><a href="/news/national/colorado-lawmakers-urge-defense-secretary-to-review-space-command-relocation/article_c5606c4a-1918-5808-bdfc-1129cccd344b.html">Colorado lawmakers urge defense secretary to review Space Command relocation</a></li><li><a href="/lifestyles/entertainment/jesy-nelson-reunites-with-sean-sagar/article_b98af9b5-afc0-5380-8d09-e8e39d2226ba.html">Jesy Nelson reunites with Sean Sagar</a></li></ul></div>
        
        
            <div id="images-1413659" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/maifest-royalty-2021/image_74d91b7f-9703-5a13-96ba-b5ad5339763c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maifest Royalty 2021"
                            class="img-responsive lazyload full default"
                            width="1219"
                            height="1219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/4d/74d91b7f-9703-5a13-96ba-b5ad5339763c/6005e8c5d2a35.image.jpg?crop=1219%2C1219%2C0%2C240&resize=1219%2C1219&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/210202-brenham-boys-golf-team/image_4f0e21a6-d4f9-54a2-a566-11c7d9bcc842.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210202-brenham-boys golf team"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/f0/4f0e21a6-d4f9-54a2-a566-11c7d9bcc842/60188f03ae694.image.jpg?crop=1076%2C1076%2C231%2C0&resize=1076%2C1076&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/subhub/image_87d3ac77-35de-54e5-a568-ad13319c5271.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SubHUB"
                            class="img-responsive lazyload full default"
                            width="851"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/7d/87d3ac77-35de-54e5-a568-ad13319c5271/600f4b1e6b698.image.jpg?crop=851%2C851%2C344%2C0&resize=851%2C851&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/isaac-pugh/image_8eb32719-f6be-5388-8887-735dc4afd06a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Isaac Pugh"
                            class="img-responsive lazyload full default"
                            width="702"
                            height="702"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/eb/8eb32719-f6be-5388-8887-735dc4afd06a/601a82b265b66.image.png?crop=702%2C702%2C273%2C0&resize=702%2C702&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/levy-pugh/image_63ba6617-f985-52aa-ad5a-3e117c46c2ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Levy Pugh"
                            class="img-responsive lazyload full default"
                            width="702"
                            height="702"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/3b/63ba6617-f985-52aa-ad5a-3e117c46c2ee/601a82ae4c724.image.png?crop=702%2C702%2C273%2C0&resize=702%2C702&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/210204-blinn-softball-renna-toomey-and-samantha-rodriguez/image_f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210204-blinn-softball-Renna Toomey and Samantha Rodriguez"
                            class="img-responsive lazyload full default"
                            width="1040"
                            height="1040"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/09/f09cf8bc-3f18-5b8f-bb8f-0950a9c401b4/601b1ddd36f22.image.jpg?crop=1040%2C1040%2C249%2C0&resize=1040%2C1040&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/tetra-technologies-inc-logo-prnewsfoto-tetra-technologies-inc/image_51abb8d4-fb3a-57b3-a7f4-07b92df333c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TETRA Technologies, Inc. logo. (PRNewsFoto/TETRA Technologies, Inc.)"
                            class="img-responsive lazyload full default"
                            width="1273"
                            height="1273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/1a/51abb8d4-fb3a-57b3-a7f4-07b92df333c6/6013fc72be6ab.image.jpg?crop=1273%2C1273%2C0%2C112&resize=1273%2C1273&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/mcvean/image_8cdbabb1-e635-5dac-a3d9-ff28e7d33cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McVean"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/cd/8cdbabb1-e635-5dac-a3d9-ff28e7d33cf7/601d7d18045ca.image.jpg?crop=200%2C200%2C0%2C40&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/receiving-covid-19-vaccine/image_78b683db-d383-56d5-a37c-8759952ee865.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Receiving COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/8b/78b683db-d383-56d5-a37c-8759952ee865/5ff8eef7e1b38.image.jpg?crop=1152%2C1152%2C0%2C300&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/hometown-heroes/image_510bded3-08c6-5b75-8990-36983dce8218.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hometown Heroes"
                            class="img-responsive lazyload full default"
                            width="1017"
                            height="1017"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/10/510bded3-08c6-5b75-8990-36983dce8218/60149a0b07cf0.image.jpg?crop=1017%2C1017%2C261%2C0&resize=1017%2C1017&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1413659" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hoyer-walks-photo-of-greenes-ar-15-post-across-house-floor/video_9f47c86e-ed72-5d39-a2bf-21169418bce4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hoyer walks photo of Greene's AR-15 post across House floor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/f4/9f47c86e-ed72-5d39-a2bf-21169418bce4/601c874acdea9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/f4/9f47c86e-ed72-5d39-a2bf-21169418bce4/601c874acdea9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/f4/9f47c86e-ed72-5d39-a2bf-21169418bce4/601c874acdea9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-newsmax-anchor-walk-off-set-during-mypillow-ceo-interview/video_a5e70984-2c64-5f09-8496-5abb3e70a0ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Newsmax anchor walk off set during MyPillow CEO interview"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/a/5e/a5e70984-2c64-5f09-8496-5abb3e70a0ed/601b20878e30e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/a/5e/a5e70984-2c64-5f09-8496-5abb3e70a0ed/601b20878e30e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/a/5e/a5e70984-2c64-5f09-8496-5abb3e70a0ed/601b20878e30e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-handcuff-and-pepper-spray-9-year-old-while-responding-to-call-for-help/video_e3d89375-3e4c-53d4-b1ae-b86f6deced3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police handcuff and pepper spray 9-year-old while responding to call for help"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/3d/e3d89375-3e4c-53d4-b1ae-b86f6deced3c/6018146f4ad4f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/3d/e3d89375-3e4c-53d4-b1ae-b86f6deced3c/6018146f4ad4f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/3d/e3d89375-3e4c-53d4-b1ae-b86f6deced3c/6018146f4ad4f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/massive-chunk-of-california-highway-collapses-after-storm/video_bc3825d7-3d01-5a5c-b6ba-a238c3d74a03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Massive chunk of California highway collapses after storm"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/b/c3/bc3825d7-3d01-5a5c-b6ba-a238c3d74a03/6015c9405f54b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/b/c3/bc3825d7-3d01-5a5c-b6ba-a238c3d74a03/6015c9405f54b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/b/c3/bc3825d7-3d01-5a5c-b6ba-a238c3d74a03/6015c9405f54b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/almost-ended-in-a-physical-fight-axios-reporter-describes-trump-meeting/video_6e5a99db-9631-5fd4-9485-94cdf0473e0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Almost ended in a physical fight': Axios reporter describes Trump meeting"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/e5/6e5a99db-9631-5fd4-9485-94cdf0473e0e/6019897f4c5d4.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/e5/6e5a99db-9631-5fd4-9485-94cdf0473e0e/6019897f4c5d4.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/e5/6e5a99db-9631-5fd4-9485-94cdf0473e0e/6019897f4c5d4.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/e5/6e5a99db-9631-5fd4-9485-94cdf0473e0e/6019897f4c5d4.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/e5/6e5a99db-9631-5fd4-9485-94cdf0473e0e/6019897f4c5d4.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dr-fauci-heres-why-you-shouldnt-wait-to-get-the-vaccine/video_664cc310-a6c9-505b-8cea-1f28197699a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Fauci: Here's why you shouldn't wait to get the vaccine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/64/664cc310-a6c9-505b-8cea-1f28197699a1/601842067c7cc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/64/664cc310-a6c9-505b-8cea-1f28197699a1/601842067c7cc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/64/664cc310-a6c9-505b-8cea-1f28197699a1/601842067c7cc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ignorance-doctor-reacts-to-rand-paul-going-maskless-on-senate-floor/video_8b6a878c-3698-5d3f-88ad-a9bdd0e1c836.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Ignorance': Doctor reacts to Rand Paul going maskless on Senate floor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/b6/8b6a878c-3698-5d3f-88ad-a9bdd0e1c836/601ca3912425e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/b6/8b6a878c-3698-5d3f-88ad-a9bdd0e1c836/601ca3912425e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/b6/8b6a878c-3698-5d3f-88ad-a9bdd0e1c836/601ca3912425e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/6-killed-at-processing-plant-after-liquid-nitrogen-leak/video_11f2c8dc-7953-5bd7-8078-3054d452ea60.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6 killed at processing plant after liquid nitrogen leak"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/1f/11f2c8dc-7953-5bd7-8078-3054d452ea60/601dca91f2280.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/1f/11f2c8dc-7953-5bd7-8078-3054d452ea60/601dca91f2280.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/1f/11f2c8dc-7953-5bd7-8078-3054d452ea60/601dca91f2280.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1413659" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1471414" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413642" class="tncms-block"><section id="block-1413642" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413642 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html" class="tnt-asset-link">
        

        
            It's officially summer in Brenham and the “Hot Nights, Cool Tunes” Concert Series is upon us. Which concert are you looking forward to the most?</a></h4>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote"></span>
                </div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-results" class="tnt-poll-results hide"></div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-container">
                    <form id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-form" class="tnt-poll-form" role="form" method="post" action="/news/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 6 - Midnight Express" value="C87896A8-BD00-0001-D1AC1C1314901C3D"> July 6 - Midnight Express
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 13 - Suede" value="C87896A9-E870-0001-1CCA119886601C0C"> July 13 - Suede
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 20 - The Rock-A-Fellas" value="C87896AB-6B70-0001-EDEFD005D1101D4A"> July 20 - The Rock-A-Fellas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 27 - The Argyles" value="C87896AD-0AE0-0001-1D44280019001C2E"> July 27 - The Argyles
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-vote" class="padding-top hide">
                <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1862833" class="tncms-block"><section id="block-1862833" class="block emphasis-   " ><div id="evvnt-calendar-1862833"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1862833();"></script><script>
        function evvntDiscoveryInit_1862833() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "brenhambanner.com",
                discovery: {
                    element: "#evvnt-calendar-1862833",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Brenham Banner-Press",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-1451449" class="tncms-block"><section id="block-1451449" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1451449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Recent Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-336e3171-eac4-5031-8515-dbd78ccf7363" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top light letterbox-style-default  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-336e3171-eac4-5031-8515-dbd78ccf7363 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/kruse-village-assisted-living-3x8/pdfdisplayad_336e3171-eac4-5031-8515-dbd78ccf7363.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kruse Village_Assisted Living_3x8"
                    class="img-responsive lazyload  letterbox default"
                    width="1150"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/3/36/336e3171-eac4-5031-8515-dbd78ccf7363/601d56816cee1.preview.jpg?resize=200%2C278" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/kruse-village-assisted-living-3x8/pdfdisplayad_336e3171-eac4-5031-8515-dbd78ccf7363.html" class="tnt-asset-link">
        

        
            Kruse Village_Assisted Living_3x8</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-05T08:30:24-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-52e15b8a-21e3-5f06-b11b-afc460769cb4" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/medical-credentialing-detail-oriented-knowledge-of-microsoft-office-and-1-year/ad_52e15b8a-21e3-5f06-b11b-afc460769cb4.html" class="tnt-asset-link">
        

        
            MEDICAL CREDENTIALING Detail-oriented, knowledge of Microsoft Office and 1 year</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T08:30:14-06:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-e212f377-3854-5367-b107-54fa15727140" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-housing tnt-sub-section-apartments">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/apartments/apts-for-rent-2-1-675---750/ad_e212f377-3854-5367-b107-54fa15727140.html" class="tnt-asset-link">
        

        
            APTS FOR RENT 2/1 $675 - $750</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T08:30:13-06:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-abd2060b-acfa-5558-bf44-08595d3e9635" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/the-ups-store/ad_abd2060b-acfa-5558-bf44-08595d3e9635.html" class="tnt-asset-link">
        

        
            THE UPS STORE</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T08:30:13-06:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1413643" class="tncms-block"><section id="block-1413643" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.brenhambanner.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1436270" class="tncms-block title-no-margin"><section id="block-1436270" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1436270 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Follow us on Social Media
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1436098" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=231833083532362";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/BannerPress/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BannerPress/"><a href="https://www.facebook.com/BannerPress/">brenhambanner.com</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1441629" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="1000" data-theme="dark" href="https://twitter.com/BP_1866">Tweets by BP_1866</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1413601" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413602" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413699" class="tncms-block"><section id="block-1413699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413650" class="tncms-block"><section id="block-1413650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413650 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/pdf_d2b60f9a-9695-11e0-b932-001cc4c03286.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413704" class="tncms-block padding-bottom"><section id="block-1413704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=540%2C241 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=640%2C286 640w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=750%2C335 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=990%2C442 990w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1035%2C462 1035w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1200%2C536 1200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1333%2C595 1333w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1476%2C659 1476w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1413701" class="tncms-block"><section id="block-1413701" class="block emphasis-h4   " ><address>
    <strong>brenhambanner.com</strong><br>
    P.O. Box 585<br>
    Brenham, TX 77834
    <br>
    
        <strong>Phone:</strong> (979) 836-7956<br>
        <strong>Email:</strong> <a href="mailto:circ@brenhambanner.com">circ@brenhambanner.com</a><br>
    
</address></section></div><div id="tncms-block-1413709" class="tncms-block padding-bottom"><div class="follow-links-1413709 default">
    
    <section id="block-1413709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413709 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1413654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1413654"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Brenham Banner-Press </a>, P.O. Box 585 Brenham, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a2e201c5-0e4e-5dd1-a7d3-abfed099a8b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12066.add('act', dmpData);_cc12066.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>