  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.brenhambanner.com/content/tncms/live/" />
<meta name="keywords" content="john comstock, charlie minn, film, cinema, bonfire, documentary, tradition, humanity" />
<meta name="news_keywords" content="john comstock, charlie minn, film, cinema, bonfire, documentary, tradition, humanity" />
<meta name="description" content="On Nov. 18, 1999, the lives of John Comstock and 12 different families changed forever." />
<meta name="author" content="Lydia Hill Special to the Banner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=752%2C630" />
<meta property="og:image:width" content="752" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Keeping Their Stories Bright: Film remembers Aggie bonfire collapse" />
<meta property="og:description" content="On Nov. 18, 1999, the lives of John Comstock and 12 different families changed forever." />
<meta property="og:site_name" content="Brenham Banner-Press " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="130323563715159" />
<meta property="article:publisher" content="https://www.facebook.com/BannerPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@290sports" />
<meta name="twitter:image:alt" content="A&amp;M Bonfire" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lydia Hill Special to the Banner"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-101340681-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1340,1341,1353,3954,3482", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/impressions.js?_dc=1573767330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/traffic.js?_dc=1573713305"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/settings.js?_dc=1522269273"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1572358484"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1572358403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1572358400"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572556687"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1572556687"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b10802df-7a39-5877-aa42-cdb03ff10db2-1413642","asset_id":"b10802df-7a39-5877-aa42-cdb03ff10db2","title":"It\\'s officially summer in Brenham and the \u201cHot Nights, Cool Tunes\u201d Concert Series is upon us. Which concert are you looking forward to the most?","url":"\/news\/it-s-officially-summer-in-brenham-and-the-hot-nights\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html","results":"http:\/\/www.brenhambanner.com\/news\/it-s-officially-summer-in-brenham-and-the-hot-nights\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1572556687"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Keeping Their Stories Bright: Film remembers Aggie bonfire collapse | News | brenhambanner.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2B582C; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #374629; } #site-footer-container, #site-footer { background-color: #A6B79D; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.brenhambanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/81080842-470b-11e7-af39-0f28277a6b53.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Keeping Their Stories Bright: Film remembers Aggie bonfire collapse | News | brenhambanner.com" href="http://www.brenhambanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-1b46f6b6-3238-5acd-9752-db0780489aff section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brenhambanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Lydia+Hill+Special+to+the+Banner&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=288&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-101340681-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.brenhambanner.com",
  secureDomain: "www.brenhambanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%252Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%252Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1340);
                
                bloxServiceIDs.push(1341);
                
                bloxServiceIDs.push(1353);
                
                bloxServiceIDs.push(3954);
                
                bloxServiceIDs.push(3482);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413707" class="tncms-block"><section id="block-1413707" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1413707" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1413707" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1413707-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413707-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1413707-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413707').submit();
        return false;
    });

    $('#site-search-1413707').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413707 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413707 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413707-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1413711" class="tncms-block"><div id="user-controls-1413711" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413711').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413711').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1413711"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/brenham_beat/"  class="nav-link tnt-section-brenham-beat">Brenham Beat</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/lifestyle/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/lifestyle/search/"  class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brenham360/"  class="nav-link tnt-section-brenham-360">Brenham 360</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/brenham360/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/brenham360/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/brenham360/music_spotlight/"  class="nav-link tnt-section-music-spotlight">Music Spotlight</a>
                                </li><li>
                                    <a href="/brenham360/throwback_thursday/"  class="nav-link tnt-section-throwback-thursday">Throwback Thursday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1487861" class="tncms-block"><div id="user-controls-1487861" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1487861').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1487861').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1487861"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1487862" class="tncms-block padding-right float-left"><div class="follow-links-1487862 pull-right">
    
    <section id="block-1487862" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1413599" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471469" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487870" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1487863" class="tncms-block pull-left"><div id="weather-1487863" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77834" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77834"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1487863 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brenham, TX
                                
                                 <small>(77834)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain ending early. Clearing overnight. Low 34F. Winds N at 5 to 10 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain ending early. Clearing overnight. Low 34F. Winds N at 5 to 10 mph. Chance of rain 100%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 3:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=77834"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1487859" class="tncms-block new-search pull-right"><section id="block-1487859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1487859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1487859" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1487859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1487859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1487859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1487859').submit();
        return false;
    });

    $('#site-search-1487859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1487859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1487859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1487859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1487858" class="tncms-block"><section id="block-1487858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=750%2C129 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1487871" class="tncms-block"><div class="dater pull-left">
<p>November 14, 2019</p>
</div></div><div id="tncms-block-1487872" class="tncms-block"><div class="subs-link pull-right"><a href="/site/forms/subscription_services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1487878" class="tncms-block"><section id="block-1487878" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brenham-beat"  href="/news/brenham_beat/" >
                    <span class="nav-label">Brenham Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/lifestyle/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/lifestyle/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/lifestyle/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-brenham-360"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brenham360/" >
                    <span class="nav-label">Brenham 360</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/brenham360/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/brenham360/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-spotlight"  href="/brenham360/music_spotlight/" >
                    <span class="nav-label">Music Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-throwback-thursday"  href="/brenham360/throwback_thursday/" >
                    <span class="nav-label">Throwback Thursday</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1476282" class="tncms-block">

</div><div id="tncms-block-1476284" class="tncms-block">

</div><div id="tncms-block-1476285" class="tncms-block">

</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1413600" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1b46f6b6-3238-5acd-9752-db0780489aff" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1b46f6b6-3238-5acd-9752-db0780489aff" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" class="carousel-inner"><div  class="item photo-e24ef44e-a59e-506f-b426-109f7d9cbd83 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Keeping Their Stories Bright: Film remembers Aggie bonfire collapse","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006"
                    
                    alt="A&amp;M Bonfire"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1539"
                    height="1290"
                    data-src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" data-target=".caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Director and producer Charlie Minn meets audiences of his documentary “The 13th Man” Saturday at Premiere Cinema in Bryan. The film opens in Brenham Friday for a one-week run.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Lydia Hill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_e24ef44e-a59e-506f-b426-109f7d9cbd83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-m-bonfire/image_e24ef44e-a59e-506f-b426-109f7d9cbd83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e24ef44e-a59e-506f-b426-109f7d9cbd83"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%26M%20Bonfire&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_e24ef44e-a59e-506f-b426-109f7d9cbd83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-m-bonfire/image_e24ef44e-a59e-506f-b426-109f7d9cbd83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e24ef44e-a59e-506f-b426-109f7d9cbd83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/e24ef44e-a59e-506f-b426-109f7d9cbd83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e24ef44e-a59e-506f-b426-109f7d9cbd83"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20A%26M%20Bonfire&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_e24ef44e-a59e-506f-b426-109f7d9cbd83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e24ef44e-a59e-506f-b426-109f7d9cbd83"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-m-bonfire/image_e24ef44e-a59e-506f-b426-109f7d9cbd83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e24ef44e-a59e-506f-b426-109f7d9cbd83"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e24ef44e-a59e-506f-b426-109f7d9cbd83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e24ef44e-a59e-506f-b426-109f7d9cbd83" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e24ef44e-a59e-506f-b426-109f7d9cbd83" class="save-list-e24ef44e-a59e-506f-b426-109f7d9cbd83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e24ef44e-a59e-506f-b426-109f7d9cbd83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cd5cf155-6548-57a4-aef8-d986fb9d8ee0 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Keeping Their Stories Bright: Film remembers Aggie bonfire collapse","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668"
                    
                    alt="A&amp;M Bonfire"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1539"
                    height="857"
                    data-src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" data-target=".caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Comstock (left) and Janice Kerlee meet with theatergoers Saturday at Premiere Cinema in Bryan to promote the release of the A&amp;M bonfire documentary “The 13th Man.” Comstock was injured and Kerlee’s son was killed in the accident.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Lydia Hill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-m-bonfire/image_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd5cf155-6548-57a4-aef8-d986fb9d8ee0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%26M%20Bonfire&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-m-bonfire/image_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd5cf155-6548-57a4-aef8-d986fb9d8ee0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/cd5cf155-6548-57a4-aef8-d986fb9d8ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd5cf155-6548-57a4-aef8-d986fb9d8ee0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20A%26M%20Bonfire&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fa-m-bonfire%2Fimage_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd5cf155-6548-57a4-aef8-d986fb9d8ee0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-m-bonfire/image_cd5cf155-6548-57a4-aef8-d986fb9d8ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd5cf155-6548-57a4-aef8-d986fb9d8ee0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd5cf155-6548-57a4-aef8-d986fb9d8ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd5cf155-6548-57a4-aef8-d986fb9d8ee0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd5cf155-6548-57a4-aef8-d986fb9d8ee0" class="save-list-cd5cf155-6548-57a4-aef8-d986fb9d8ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd5cf155-6548-57a4-aef8-d986fb9d8ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1b46f6b6-3238-5acd-9752-db0780489aff" class="asset article-default"  data-url="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=752%2C630">
            <meta itemprop="width" content="752">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="brenhambanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.brenhambanner.com/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-1b46f6b6-3238-5acd-9752-db0780489aff" class="asset-paging">
                <div id="paging-prev-1b46f6b6-3238-5acd-9752-db0780489aff" class="paging-link prev offset"></div>
                <div id="paging-next-1b46f6b6-3238-5acd-9752-db0780489aff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Keeping Their Stories Bright: Film remembers Aggie bonfire collapse
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lydia Hill Special to the Banner </span></li>
        
        
            <li>
        <time datetime="2019-11-13T11:30:00-06:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-13T11:30:00-06:00">
    <meta itemprop="datePublished" content="2019-11-13T11:30:00-06:00">
    <meta itemprop="dateModified" content="2019-11-13T11:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/1b46f6b6-3238-5acd-9752-db0780489aff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1b46f6b6-3238-5acd-9752-db0780489aff" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff" class="carousel-inner"><div  class="item photo-e24ef44e-a59e-506f-b426-109f7d9cbd83 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Keeping Their Stories Bright: Film remembers Aggie bonfire collapse","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e24ef44e-a59e-506f-b426-109f7d9cbd83" data-instance="#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" data-target="#photo-carousel-1b46f6b6-3238-5acd-9752-db0780489aff" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1539">
            <meta itemprop="height" content="1290">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006"
                    
                    alt="A&amp;M Bonfire"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1539"
                    height="1290"
                    data-src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/24/e24ef44e-a59e-506f-b426-109f7d9cbd83/5dcc2799f0cfc.image.jpg?resize=1200%2C1006" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Director and producer Charlie Minn meets audiences of his documentary “The 13th Man” Saturday at Premiere Cinema in Bryan. The film opens in Brenham Friday for a one-week run.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Lydia Hill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cd5cf155-6548-57a4-aef8-d986fb9d8ee0 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Keeping Their Stories Bright: Film remembers Aggie bonfire collapse","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cd5cf155-6548-57a4-aef8-d986fb9d8ee0" data-instance="#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal" data-target="#photo-carousel-1b46f6b6-3238-5acd-9752-db0780489aff" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1539">
            <meta itemprop="height" content="857">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668"
                    
                    alt="A&amp;M Bonfire"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1539"
                    height="857"
                    data-src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/d5/cd5cf155-6548-57a4-aef8-d986fb9d8ee0/5dcc279a1e1a5.image.jpg?resize=1200%2C668" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1b46f6b6-3238-5acd-9752-db0780489aff collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Comstock (left) and Janice Kerlee meet with theatergoers Saturday at Premiere Cinema in Bryan to promote the release of the A&amp;M bonfire documentary “The 13th Man.” Comstock was injured and Kerlee’s son was killed in the accident.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Lydia Hill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1b46f6b6-3238-5acd-9752-db0780489aff">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/1b46f6b6-3238-5acd-9752-db0780489aff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b46f6b6-3238-5acd-9752-db0780489aff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b46f6b6-3238-5acd-9752-db0780489aff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b46f6b6-3238-5acd-9752-db0780489aff" class="save-list-1b46f6b6-3238-5acd-9752-db0780489aff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b46f6b6-3238-5acd-9752-db0780489aff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>On Nov. 18, 1999, the lives of John Comstock and 12 different families changed forever.</p></div><div class="subscriber-preview"><p>That morning, at approximately 2:42 a.m., the annual Texas A&amp;M bonfire collapsed during the final week of construction, killing 12 people and injuring 27 others, including Comstock.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm}@H[ a_ J62CD =2E6C[ 7:=&gt;&gt;2&lt;6C r92C=:6 |:?? :D E6==:?8 E96 DE@CJ @7 E96 244:56?E :? E96 5@4F&gt;6?E2CJ “%96 `bE9 |2?[” H9:49 @A6?D 2E (6DEH@@5 r:?6&gt;2 e 96C6 uC:52J]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 &gt;@G:6 6I2&gt;:?6D E96 EC2865J[ 9@H :E 92AA6?65[ H9J :E 92AA6?65[” D2:5 |:??[ H9@ 56D4C:36D 9:&gt;D6=7 2D 2 G:4E:&gt;\5C:G6? 5:C64E@C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 42== :E E96 yuz 2DD2DD:?2E:@? @7 r@==686 $E2E:@?[ 3642FD6 6G6CJ3@5J &lt;?@HD 6I24E=J H96C6 E96J H6C6 2?5 H92E E96J H6C6 5@:?8 H96? E96J 962C5 E96 ?6HD[” D2:5 r@&gt;DE@4&lt;[ 2 s2==2D ?2E:G6 H9@ ?@H C6D:56D :? r@==686 $E2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 EH@\9@FC 7:=&gt; 7@4FD6D @? r@&gt;DE@4&lt; 2?5 9:D =@?8 C@25 E@ C64@G6CJ] p 7C6D9&gt;2? 2E E96 E:&gt;6[ r@&gt;DE@4&lt; H2D H@C&lt;:?8 d_ 766E FA @? E96 7@FCE9 @7 E96 3@?7:C6’D D:I E:6CD H96? :E 4@==2AD65] w6 H2D EC2AA65 :? E96 CF33=6 7@C @G6C D6G6? 9@FCD 367@C6 C6D4F6CD 4@F=5 7C66 9:&gt; 2?5 EC2?DA@CE 9:&gt; E@ 2 9@DA:E2=[ H96C6 96 C6&gt;2:?65 :? 2 4@&gt;2 7@C D6G6C2= H66&lt;D] %96 7:=&gt; E2&lt;6D :ED ?2&gt;6 7C@&gt; 2? F?AF3=:D965 AC6DD C6=62D6 E92E =:DE65 r@&gt;DE@4&lt; 2D E96 `bE9 72E2=:EJ 3642FD6 96 H2D ?@E 6IA64E65 E@ DFCG:G6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|:??[ H9@ 92D &gt;256 b_ 5@4F&gt;6?E2C:6D @G6C E96 A2DE `_ J62CD[ 7:CDE 962C5 23@FE E96 DE@CJ 6:89E J62CD 28@ H9:=6 G:D:E:?8 pU2&gt;Aj| 2D 2 8F6DE DA62&lt;6C] “%96 DEF56?ED H6C6 E6==:?8 &gt;6 23@FE :E[” 96 D2:5] “%H@ @7 E96&gt; H2=&lt;65 &gt;6 @G6C E@ E96 D:E6[ E@ E96 q@?7:C6 |6&gt;@C:2=] %92E’D 9@H A2DD:@?2E6 E96J H6C6] $@ E92E C62==J DEF4&lt; H:E9 &gt;6] xE H2D E92E p88:6 =@G6[ E92E 3@?5:?8]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(96? |:?? 7:CDE 2AAC@24965 r@&gt;DE@4&lt; 23@FE E96 7:=&gt; 2 76H J62CD 28@[ r@&gt;DE@4&lt; D2:5 96 H2D :?:E:2==J F?46CE2:? 9@H E96 }6H *@C&lt; ?2E:G6 H@F=5 92?5=6 E96 DE@CJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x E9@F89E[ ‘x 9@A6 96 5@6D :E C:89E]’ p?5 x E9:?&lt; 96 5:5[” D2:5 r@&gt;DE@4&lt;] “x’&gt; D@ 8=25 E92E x &gt;256 E92E =62A @7 72:E9[ 3642FD6 96 5:5 2 8C62E ;@3]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|:?? 36=:6G6D E96 a_E9 2??:G6CD2CJ H2D E96 C:89E E:&gt;6 E@ &gt;2&lt;6 E96 7:=&gt; 2?5 C6&gt;:?5 A6@A=6 @7 H92E 92AA6?65] “$E@C:6D 7256 27E6C a_ J62CD[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6&gt;6&gt;36C:?8 E96 4@==2AD6 2?5 E96 =:G6D E92E H6C6 =@DE H2D @?6 @7 E96 AC:&gt;2CJ &gt;@E:G2E:@?D 369:?5 E96 7:=&gt; 7@C r@&gt;DE@4&lt; 2D H6==] “x H2?E65 E@ C6&gt;:?5 A6@A=6[” 96 D2:5] “x H2?E65 E96 `a E@ 36 C6&gt;6&gt;36C65] xE’D 2 DF3;64E pU2&gt;Aj| 5@6D?’E C62==J H2?E E@ E2=&lt; 23@FE] xE’D 2 D6?D:E:G6 DF3;64E 7@C 2== @7 FD E92E H6C6 2C@F?5 2E E92E E:&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$@&gt;6 @7 E96 &lt;:5D H6 =@DE E92E 52J H6C6 ;FDE 2&gt;2K:?8 A6@A=6] (96? J@F =@@&lt; 2E H9@ E96J H6C6 2?5 H92E E96J H6C6 5@:?8[ E96J H6C6 8@:?8 E@ 36 2&gt;2K:?8 A6@A=6] x E9:?&lt; E96:C DE@C:6D D9@F=5 36 E@=5] %96J D9@F=5 36 C6&gt;6&gt;36C65[ 2?5 E92E’D :&gt;A@CE2?E E@ &gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H:D9 H6 H@F=5 92G6 8@EE6? &gt;@C6 @7 E96 72&gt;:=:6D @? 3@2C5[ 3FE x F?56CDE2?5 H9J E96J 5@?’E H2?E E@ E2=&lt; 23@FE E96 =@DD @7 E96:C 49:=5[ 3642FD6 6G6CJ 2??:G6CD2CJ :D 2 A2:?7F= &gt;6&gt;@CJ]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~?6 72&gt;:=J H9@ 5:5 A2CE:4:A2E6 :D E96 z6C=66D[ H9@D6 D@?[ %:&gt; z6C=66 yC][ DFCG:G65 E96 :?:E:2= 4@==2AD6 367@C6 DF44F&gt;3:?8 E@ 9:D :?;FC:6D ca 9@FCD =2E6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%92E’D H92E &gt;256 &gt;6 H2?E E@ 5@ :E[ E@ 5@ D@&gt;6E9:?8 E@ 4@&gt;&gt;6&gt;@C2E6 E96 a_E9 2??:G6CD2CJ[” D2:5 &gt;@&gt; y2?:46 z6C=66] “x E9:?&lt; WE96 7:=&gt;X H:== 96=A A6@A=6 H9@ 2C6?’E p88:6D E@ F?56CDE2?5 p88:6D 36EE6C] %9:D 8:G6D 2 =:EE=6 :?D:89E :?E@ E96 EC25:E:@?D 2?5 42&gt;2C256C:6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@&gt;DE@4&lt; D2:5 96 :D 2=D@ AC@F5 @7 E96 H2J E96 5@4F&gt;6?E2CJ D92C6D E96 EC25:E:@?D @7 E96 D49@@= H:E9 2 J@F?86C 86?6C2E:@?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553179" class="tncms-block"><section id="block-1553179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553179 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1553179-458ba144-4210-5683-9a39-49670504eeb9" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-458ba144-4210-5683-9a39-49670504eeb9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/dell-technologies-unveils-autonomous-infrastructure-with-dell-emc-powerone/article_458ba144-4210-5683-9a39-49670504eeb9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dell Technologies Unveils Autonomous Infrastructure with Dell EMC PowerOne"
                        class="img-responsive lazyload full"
                        width="400"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/8e/18eb617e-dc12-540f-b339-8191e1c2ceb5/5dcacd659e4e2.image.jpg?crop=400%2C300%2C0%2C50&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/8e/18eb617e-dc12-540f-b339-8191e1c2ceb5/5dcacd659e4e2.image.jpg?crop=400%2C300%2C0%2C50&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/8e/18eb617e-dc12-540f-b339-8191e1c2ceb5/5dcacd659e4e2.image.jpg?crop=400%2C300%2C0%2C50&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/dell-technologies-unveils-autonomous-infrastructure-with-dell-emc-powerone/article_458ba144-4210-5683-9a39-49670504eeb9.html" class="tnt-asset-link">
        

        
            Dell Technologies Unveils Autonomous Infrastructure with Dell EMC PowerOne</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1553179-2b66021c-eaa3-5c2e-a3f3-ab46591704b3" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2b66021c-eaa3-5c2e-a3f3-ab46591704b3 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/boy-sent-a-message-in-a-bottle-he-heard-back/video_2b66021c-eaa3-5c2e-a3f3-ab46591704b3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Boy sent a message in a bottle. He heard back 9 years later"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/b6/2b66021c-eaa3-5c2e-a3f3-ab46591704b3/5dca0c2c6b7f3.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/b6/2b66021c-eaa3-5c2e-a3f3-ab46591704b3/5dca0c2c6b7f3.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/b6/2b66021c-eaa3-5c2e-a3f3-ab46591704b3/5dca0c2c6b7f3.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/b6/2b66021c-eaa3-5c2e-a3f3-ab46591704b3/5dca0c2c6b7f3.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/boy-sent-a-message-in-a-bottle-he-heard-back/video_2b66021c-eaa3-5c2e-a3f3-ab46591704b3.html" class="tnt-asset-link">
        

        
            Boy sent a message in a bottle. He heard back 9 years later</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1553179-943c7322-1b81-5301-9099-d4d336bb8b31" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-943c7322-1b81-5301-9099-d4d336bb8b31 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/sheriff-school-shooting-suspect-in-custody-at-hospital/video_943c7322-1b81-5301-9099-d4d336bb8b31.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sheriff: School shooting suspect in custody at hospital"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/43/943c7322-1b81-5301-9099-d4d336bb8b31/5dcd88ec462e1.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/43/943c7322-1b81-5301-9099-d4d336bb8b31/5dcd88ec462e1.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/43/943c7322-1b81-5301-9099-d4d336bb8b31/5dcd88ec462e1.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/43/943c7322-1b81-5301-9099-d4d336bb8b31/5dcd88ec462e1.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/sheriff-school-shooting-suspect-in-custody-at-hospital/video_943c7322-1b81-5301-9099-d4d336bb8b31.html" class="tnt-asset-link">
        

        
            Sheriff: School shooting suspect in custody at hospital</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H2?E65 E96 DEF56?ED E92E 2C6 @? 42&gt;AFD E@52J E@ F?56CDE2?5 H92E E92E H2D =:&lt;6 7@C FD[ H92E pU2&gt;Aj| H2D =:&lt;6] xE H2D 2 5:776C6?E F?:G6CD:EJ] q@?7:C6 H2D E96 3:886DE WEC25:E:@?X 3J 72C] xE H2D E96 &gt;@DE :&gt;A@CE2?E] x 5@?’E E9:?&lt; DEF56?ED E@52J F?56CDE2?5 9@H :&gt;A@CE2?E E92E H2D E@ FD]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%9:D :D 2 H2J E@ 4@&gt;6 =62C? 23@FE E96 p88:6 EC25:E:@?[” 25565 |:??]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7:=&gt;&gt;2&lt;6C D2:5 E92E 96 36=:6G6D E96 &gt;6DD286 @7 9F&gt;2?:EJ :? r@&gt;DE@4&lt;’D DE@CJ :D :&gt;A@CE2?E 7@C E@52J’D H@C=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 =:G6 :? 2 4@=5 H@C=5 E@52J] x E9:?&lt; 9F&gt;2?:EJ :D =24&lt;:?8 @G6C2==[ 2?5 E9:D :D 2 7:=&gt; E92E 562=D H:E9 9F&gt;2?:EJ[” |:?? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 r@&gt;DE@4&lt; ?@H H@C&lt;D 7@C pU2&gt;Aj| &amp;?:G6CD:EJ $JDE6&gt;D 2?5 :D 2 9FD32?5 2?5 72E96C[ 96 D2:5 86EE:?8 E@ H96C6 96 :D E@52J 92D “366? 2 =@?8[ 5:77:4F=E ;@FC?6J] x 46CE2:?=J H@F=5?’E E9:?&lt; x 2&gt; H96C6 x 2&gt; E@52J 27E6C a_ J62CD] x H6?E 5@H? E@ 92G:?8 ?@E9:?8 2?5 @G6C E96 4@FCD6 @7 a_ J62CD 86EE:?8 6G6CJE9:?8 324&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“u@C &gt;6[ :E’D :&gt;A@CE2?E E@ E6== &gt;J DE@CJ 3642FD6 x H2?E E@ 36 23=6 E@ 96=A A6@A=6 E9C@F89 E96:C E:&gt;6D @7 DECF88=6] x’G6 366? E9C@F89 :E 2== 2E E9:D A@:?E] x’G6 8@?6 E9C@F89 E96 H@CDE] x’G6 925 A6@A=6 2AAC@249 &gt;6 @G6C E96 J62CD D2J:?8 E92E &gt;J DE@CJ 96=A65 E96&gt;] %92E’D 2? :&gt;A@CE2?E E9:?8 E@ &gt;6] x’&gt; 9@A:?8 E96J’== 36 :?DA:C65 3J &gt;J DE@CJ]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7:=&gt; AC6&gt;:6C65 :? qCJ2? =2DE uC:52J E@ 2 A@D:E:G6 C6DA@?D6] xE H:== @A6? 96C6 2?5 :? `e @E96C E962E6CD E9C@F89@FE %6I2D @? uC:52J 7@C 2 &gt;:?:&gt;F&gt; CF? @7 @?6 H66&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@?[ G:D:E HHH]`bE9&gt;2?7:=&gt;]4@&gt; @C HHH]H6DEH@@54:?6&gt;2e]4@&gt;]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/1b46f6b6-3238-5acd-9752-db0780489aff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Keeping%20Their%20Stories%20Bright%3A%20Film%20remembers%20Aggie%20bonfire%20collapse&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b46f6b6-3238-5acd-9752-db0780489aff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b46f6b6-3238-5acd-9752-db0780489aff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b46f6b6-3238-5acd-9752-db0780489aff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b46f6b6-3238-5acd-9752-db0780489aff" class="save-list-1b46f6b6-3238-5acd-9752-db0780489aff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b46f6b6-3238-5acd-9752-db0780489aff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20comstock%22#tncms-source=keyword" class="tag-john-comstock label label-default" data-tncms-track-dmp='search: john-comstock'>John Comstock</a>
            </li> <li>
                <a href="/search/?k=%22charlie%20minn%22#tncms-source=keyword" class="tag-charlie-minn label label-default" data-tncms-track-dmp='search: charlie-minn'>Charlie Minn</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22bonfire%22#tncms-source=keyword" class="tag-bonfire label label-default" data-tncms-track-dmp='search: bonfire'>Bonfire</a>
            </li> <li>
                <a href="/search/?k=%22documentary%22#tncms-source=keyword" class="tag-documentary label label-default" data-tncms-track-dmp='search: documentary'>Documentary</a>
            </li> <li>
                <a href="/search/?k=%22tradition%22#tncms-source=keyword" class="tag-tradition label label-default" data-tncms-track-dmp='search: tradition'>Tradition</a>
            </li> <li>
                <a href="/search/?k=%22humanity%22#tncms-source=keyword" class="tag-humanity label label-default" data-tncms-track-dmp='search: humanity'>Humanity</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1b46f6b6-3238-5acd-9752-db0780489aff" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/keeping-their-stories-bright-film-remembers-aggie-bonfire-collapse/article_1b46f6b6-3238-5acd-9752-db0780489aff.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1b46f6b6-3238-5acd-9752-db0780489aff" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fkeeping-their-stories-bright-film-remembers-aggie-bonfire-collapse%2Farticle_1b46f6b6-3238-5acd-9752-db0780489aff.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1471413" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413705" class="tncms-block"><section id="block-1413705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a50afcad-191d-5b91-a962-f98fada8512b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a50afcad-191d-5b91-a962-f98fada8512b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/brenham-banner-press/edition_a50afcad-191d-5b91-a962-f98fada8512b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brenham Banner-Press"
                        class="img-responsive lazyload full"
                        width="300"
                        height="552"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/a/9b/a9bfb725-356d-50fe-bd8c-19c91fb88977/5dcd9889942ca.preview-300.jpg?resize=200%2C368 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/a/9b/a9bfb725-356d-50fe-bd8c-19c91fb88977/5dcd9889942ca.preview-300.jpg?resize=300%2C552 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/brenham-banner-press/edition_a50afcad-191d-5b91-a962-f98fada8512b.html" class="tnt-asset-link">
        

        
            Brenham Banner-Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1413659" class="tncms-block"><section id="block-1413659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413659 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1413659" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1413659" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1413659" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1413659" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1413659" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/oh-brother-panthers-enjoying-unique-roster-made-up-of-siblings/article_aab365ba-5438-5b21-a715-b4b846ec604f.html">Oh, brother: Panthers enjoying unique roster made up of 10 siblings</a></li><li><a href="/sports/i-didn-t-know-i-could-do-that-burton-senior/article_e4ee426d-c6c3-5951-8e96-c943ac610bb6.html">'I didn't know I could do that': Burton senior Graves comes up big to save Lady Panthers</a></li><li><a href="/news/burton-couple-killed-in-fatal-collision/article_0a931210-70b4-53f6-8d58-c57b28ca3cb7.html">Burton couple killed in fatal collision</a></li><li><a href="/obituaries/williams/article_ef033a84-7953-5598-b2d9-ed898ccae14e.html">Williams</a></li><li><a href="/sports/champions-cubs-rip-through-weiss-defense-to-claim-first-district/article_2e8fd388-f498-567b-921e-064bbe12d819.html">Champions: Cubs rip through Weiss defense to claim first district title since 2013</a></li><li><a href="/obituaries/bacak/article_3739f921-1971-55a9-9ee7-3a7f5b3a8d65.html">Bacak</a></li><li><a href="/lifestyle/saunders-scooping-up-memories/article_dc63c0d8-1726-530f-90df-2c4f7144a198.html">Saunders scooping up memories</a></li><li><a href="/obituaries/eilers/article_3841c6e6-7cf5-5be0-b090-d2e3b913ffa6.html">Eilers</a></li><li><a href="/news/main-street-honors-leaders-visionaries/article_1dc7c4fb-7adb-5567-81e7-7a9047111c73.html">Main Street honors leaders, visionaries</a></li><li><a href="/obituaries/eichler/article_a9d61f03-0b29-560a-88dd-fef71cad7631.html">Eichler</a></li></ul></div>
        
        
            <div id="images-1413659" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/tasty-treats/image_e0a5b1a2-1f84-5e80-8361-0e088d8d8bf9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tasty treats"
                        class="img-responsive lazyload full"
                        width="909"
                        height="909"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/0a/e0a5b1a2-1f84-5e80-8361-0e088d8d8bf9/5dc5ccc81e908.image.jpg?crop=909%2C909%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/burton-volleyball--a/image_77ed556e-2518-5760-b662-c777633ecd20.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="191113-burton-volleyball-12_4_95A6758"
                        class="img-responsive lazyload full"
                        width="973"
                        height="973"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/7e/77ed556e-2518-5760-b662-c777633ecd20/5dcc25d329d24.image.jpg?crop=973%2C973%2C283%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/thankseverything-pie-jpg/image_eb3e713f-59c8-568f-b408-bd0a70ac0b87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ThanksEverything_Pie.jpg"
                        class="img-responsive lazyload full"
                        width="225"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/b3/eb3e713f-59c8-568f-b408-bd0a70ac0b87/5dc42a8ba08d0.image.jpg?crop=225%2C225%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/big-boy-steam-locomotive-no/image_585c42e7-a07c-58fa-a3d8-20d4bf24d43f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Boy steam locomotive No. 4014"
                        class="img-responsive lazyload full"
                        width="866"
                        height="866"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/85/585c42e7-a07c-58fa-a3d8-20d4bf24d43f/5dc2e8a161fed.image.jpg?crop=866%2C866%2C336%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/burton-s-demarcus-wilson/image_77a7ac97-78bf-5e7d-a8b1-8028428a2793.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Burton's DeMarcus Wilson"
                        class="img-responsive lazyload full"
                        width="1021"
                        height="1021"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/7a/77a7ac97-78bf-5e7d-a8b1-8028428a2793/5dbd1d0da6a82.image.jpg?crop=1021%2C1021%2C259%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/blinn-college-s-markus-vallien/image_d2ec0f6b-ab8f-5e06-b748-11889478e95a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blinn College's Markus Vallien"
                        class="img-responsive lazyload full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/d/2e/d2ec0f6b-ab8f-5e06-b748-11889478e95a/5dc19efd0b0aa.image.jpg?crop=1198%2C1198%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/stufflebeams/image_40acec61-e1b1-548a-a5ce-262cce1652f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stufflebeams"
                        class="img-responsive lazyload full"
                        width="897"
                        height="897"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/0a/40acec61-e1b1-548a-a5ce-262cce1652f4/5dc59cbecd64f.image.jpg?crop=897%2C897%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/blinn-college-s-nicholas-statz/image_a747191f-8ab4-551f-b9f9-6d38ede8d727.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blinn College's Nicholas Statz"
                        class="img-responsive lazyload full"
                        width="1430"
                        height="1430"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/a/74/a747191f-8ab4-551f-b9f9-6d38ede8d727/5dc19efb96d5f.image.jpg?crop=1430%2C1430%2C0%2C9&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1413659" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/this-high-school-drum-major-is-an-internet-sensation/video_9171cf40-768b-5e73-a59f-86f7ccfce0a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This high school drum major is an internet sensation"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/17/9171cf40-768b-5e73-a59f-86f7ccfce0a8/5dc6ca5e7d9ed.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/worker-dies-after-exposure-to-fumes-in-buffalo-wild-wings/video_b8236c74-7aee-58d0-aebe-fe5bcc5c7174.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Worker dies after exposure to fumes in Buffalo Wild Wings"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/b/82/b8236c74-7aee-58d0-aebe-fe5bcc5c7174/5dc59c011687f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-suspect-led-us-to-body-in-park/video_a77f9c65-2596-5b08-a8b1-dacb30e18d82.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police: Suspect led us to body in park"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/a/77/a77f9c65-2596-5b08-a8b1-dacb30e18d82/5dc603ca5a1a0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/couple-explain-swingers-lifestyle-to-lisa-ling/video_ffe9666b-81af-51ee-bd89-369ce217a75d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Couple explain swingers lifestyle to Lisa Ling"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/fe/ffe9666b-81af-51ee-bd89-369ce217a75d/5dc4b8ab70bf6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/texas-substitute-teacher-faces-assault-charge/video_d3c49954-a2dd-5d1a-a145-79f529bc27ca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas substitute teacher faces assault charge"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/d/3c/d3c49954-a2dd-5d1a-a145-79f529bc27ca/5dc7462231e05.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/baby-trump-balloon-slashed-while-in-tuscaloosa/video_e02fd823-73d5-52b3-8c4f-8839419e2d79.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Baby Trump' balloon slashed while in Tuscaloosa"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/02/e02fd823-73d5-52b3-8c4f-8839419e2d79/5dc77766a0349.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-man-use-tree-limb-saw-to-free-stuck/video_4508ed3f-9ad7-5136-86b3-8e36eb534d42.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video shows man use tree limb saw to free stuck buck"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/4/50/4508ed3f-9ad7-5136-86b3-8e36eb534d42/5dc714d59175c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/teen-broadway-actress-laurel-griggs-has-died/video_7df4ea14-aeeb-54ae-b298-ca23a0300c02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teen Broadway actress Laurel Griggs has died"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/7/df/7df4ea14-aeeb-54ae-b298-ca23a0300c02/5dc94351890e1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/sessions-primary-opponent-spotted-with-trump-at-game/video_988544d5-7ec0-5490-abe4-7fa55f92d0a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sessions' primary opponent spotted with Trump at game"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/88/988544d5-7ec0-5490-abe4-7fa55f92d0a2/5dc76926bf038.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1413659" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/brenham-boys-girls-swim-teams-come-up-short-against-magnolia/article_55ffa291-f27a-50e4-b368-cc4341888ef6.html">Brenham boys, girls swim teams come up short against Magnolia West</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1471414" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413642" class="tncms-block"><section id="block-1413642" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413642 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/it-s-officially-summer-in-brenham-and-the-hot-nights/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html" class="tnt-asset-link">
        

        
            It's officially summer in Brenham and the “Hot Nights, Cool Tunes” Concert Series is upon us. Which concert are you looking forward to the most?</a></h4>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote"></span>
                </div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-results" class="tnt-poll-results hide"></div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-container">
                    <form id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-form" class="tnt-poll-form" role="form" method="post" action="/news/it-s-officially-summer-in-brenham-and-the-hot-nights/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 6 - Midnight Express" value="C87896A8-BD00-0001-D1AC1C1314901C3D"> July 6 - Midnight Express
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 13 - Suede" value="C87896A9-E870-0001-1CCA119886601C0C"> July 13 - Suede
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 20 - The Rock-A-Fellas" value="C87896AB-6B70-0001-EDEFD005D1101D4A"> July 20 - The Rock-A-Fellas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 27 - The Argyles" value="C87896AD-0AE0-0001-1D44280019001C2E"> July 27 - The Argyles
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-vote" class="padding-top hide">
                <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1435464" class="tncms-block"><section id="block-1435464" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1435464 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1435464" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-11-14&d2=2019-11-14&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.brenhambanner.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1413610" class="tncms-block"></div><div id="tncms-block-1451449" class="tncms-block"><section id="block-1451449" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1451449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Recent Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-479a864e-5bfa-5909-a7ed-ddae7da5d766" class="clearfix card summary light  tnt-section-service tnt-sub-section-lawn">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/jose-s-lawn-tree-svc-mowing-flowerbeds-clean--up/ad_479a864e-5bfa-5909-a7ed-ddae7da5d766.html" class="tnt-asset-link">
        

        
            JOSE'S LAWN & TREE SVC Mowing, flowerbeds clean- up, trimming</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-13T13:30:12-06:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-8a4a99c3-499e-55e0-9c9e-049ec7ba0676" class="clearfix card summary light  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/roadside-service-driver/ad_8a4a99c3-499e-55e0-9c9e-049ec7ba0676.html" class="tnt-asset-link">
        

        
            Roadside Service Driver</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date">
        <time datetime="2019-11-10T00:00:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-39a2cf3a-dbbc-55c5-be16-e702717d2256" class="clearfix card summary light  tnt-section-service tnt-sub-section-fence">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/fence/custom-farm-services/ad_39a2cf3a-dbbc-55c5-be16-e702717d2256.html" class="tnt-asset-link">
        

        
            CUSTOM FARM SERVICES</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date">
        <time datetime="2019-10-10T19:00:00-05:00" class="tnt-date asset-date text-muted">Oct 10, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-20165de2-30fe-5a6f-981c-0538b5443285" class="clearfix card summary light  tnt-section-housing tnt-sub-section-homes-for-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/homes_for_rent/in-brenham/ad_20165de2-30fe-5a6f-981c-0538b5443285.html" class="tnt-asset-link">
        

        
            3/2 IN BRENHAM</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-13T13:30:05-06:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1413643" class="tncms-block"><section id="block-1413643" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.brenhambanner.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1436270" class="tncms-block title-no-margin"><section id="block-1436270" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1436270 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Follow us on Social Media
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1436098" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=231833083532362";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/BannerPress/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BannerPress/"><a href="https://www.facebook.com/BannerPress/">brenhambanner.com</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1441629" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="1000" data-theme="dark" href="https://twitter.com/BP_1866">Tweets by BP_1866</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1413601" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413602" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413699" class="tncms-block"><section id="block-1413699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413650" class="tncms-block"><section id="block-1413650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413650 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/pdf_d2b60f9a-9695-11e0-b932-001cc4c03286.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413704" class="tncms-block padding-bottom"><section id="block-1413704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=540%2C241 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=750%2C335 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1200%2C536 1200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1700%2C759 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1413701" class="tncms-block"><section id="block-1413701" class="block emphasis-h4   " ><address>
    <strong>brenhambanner.com</strong><br>
    P.O. Box 585<br>
    Brenham, TX 77834
    <br>
    
        <strong>Phone:</strong> (979) 836-7956<br>
        <strong>Email:</strong> <a href="mailto:circ@brenhambanner.com">circ@brenhambanner.com</a><br>
    
</address></section></div><div id="tncms-block-1413709" class="tncms-block padding-bottom"><div class="follow-links-1413709 default">
    
    <section id="block-1413709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413709 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1413654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1413654"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Brenham Banner-Press </a>, P.O. Box 585 Brenham, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12066.add('act', dmpData);
	_cc12066.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413711 = $('#user-controls-1413711 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413711.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1413711.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1487861 = $('#user-controls-1487861 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1487861.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1487861.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1b46f6b6_3238_5acd_9752_db0780489aff_photo_modal = false;
                var gallery_changed_1b46f6b6_3238_5acd_9752_db0780489aff_photo_modal = false;
                $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .owl-stage-outer").height( $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff_photo_modal = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal').data('owlCarousel');
                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff_photo_modal.prev();
                });
                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1b46f6b6_3238_5acd_9752_db0780489aff = false;
                var gallery_changed_1b46f6b6_3238_5acd_9752_db0780489aff = false;
                $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff .owl-stage-outer").height( $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1b46f6b6-3238-5acd-9752-db0780489aff .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff = $('#gallery-items-1b46f6b6-3238-5acd-9752-db0780489aff').data('owlCarousel');
                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff.prev();
                });
                $('#carousel-1b46f6b6-3238-5acd-9752-db0780489aff .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1b46f6b6_3238_5acd_9752_db0780489aff.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12066.add('act', dmpData);
	_cc12066.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1435464 .fc-inner' ),
            $calendar = $( '#calendar-1435464' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1435464 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1435464 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1435464 .fc-year' ).html( cal.getYear() );


        $('#block-1435464 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1435464 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1435464 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12066.add('act', serviceData);
	_cc12066.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12066.add('act', dmpData);
	_cc12066.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>