
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.brenhambanner.com/content/tncms/live/" />
<meta name="keywords" content="joel knox, claire broesche, pandemic, university, economics, education, commerce, harrison williams, work, washington county" />
<meta name="news_keywords" content="joel knox, claire broesche, pandemic, university, economics, education, commerce, harrison williams, work, washington county" />
<meta name="description" content="Beginning college or starting a new job can be stressful enough without being in the middle of a pandemic. Though the ongoing coronavirus pandemic brought may activities to a halt," />
<meta name="author" content="Alison Bryce alison@brenhambanner.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=515%2C630" />
<meta property="og:image:width" content="515" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Life through COVID-19: New journeys" />
<meta property="og:description" content="Beginning college or starting a new job can be stressful enough without being in the middle of a pandemic. Though the ongoing coronavirus pandemic brought may activities to a halt," />
<meta property="og:site_name" content="Brenham Banner-Press " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="130323563715159" />
<meta property="article:publisher" content="https://www.facebook.com/BannerPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@290sports" />
<meta name="twitter:image:alt" content="Moving away from home" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Alison Bryce\nalison@brenhambanner.com","id":"319f7ae7-a19f-5f4e-912f-60d83e1d01da","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-101340681-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1340,1341,1353,3954,3482,7274", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/impressions.js?_dc=1599885304.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/traffic.js?_dc=1599802504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/settings.js?_dc=1522269273"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1596549691"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1584731370"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1574695143"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1574695143"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1599850245"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1578579565"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b10802df-7a39-5877-aa42-cdb03ff10db2-1413642","asset_id":"b10802df-7a39-5877-aa42-cdb03ff10db2","title":"It\\'s officially summer in Brenham and the \u201cHot Nights, Cool Tunes\u201d Concert Series is upon us. Which concert are you looking forward to the most?","url":"\/news\/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html","results":"https:\/\/www.brenhambanner.com\/news\/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon\/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578579565"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Life through COVID-19: New journeys | News | brenhambanner.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2B582C; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #374629; } #site-footer-container, #site-footer { background-color: #A6B79D; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.brenhambanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/81080842-470b-11e7-af39-0f28277a6b53.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Life through COVID-19: New journeys | News | brenhambanner.com" href="http://www.brenhambanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-319f7ae7-a19f-5f4e-912f-60d83e1d01da section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brenhambanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Alison+Bryce%0Aalison%40brenhambanner.com&tncms.asset.id=319f7ae7-a19f-5f4e-912f-60d83e1d01da&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=353&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-101340681-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.brenhambanner.com",
  secureDomain: "brenhambanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Flife-through-covid-19-new-journeys%252Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.brenhambanner.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.brenhambanner.com%252Fnews%252Flife-through-covid-19-new-journeys%252Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1340);
                
                bloxServiceIDs.push(1341);
                
                bloxServiceIDs.push(1353);
                
                bloxServiceIDs.push(3954);
                
                bloxServiceIDs.push(3482);
                
                bloxServiceIDs.push(7274);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.brenhambanner.com/users/https://www.brenhambanner.com/tncms/admin/editorial-asset/?edit=319f7ae7-a19f-5f4e-912f-60d83e1d01da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.brenhambanner.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.brenhambanner.com/tncms/admin/editorial-asset/?edit=319f7ae7-a19f-5f4e-912f-60d83e1d01da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413707" class="tncms-block"><section id="block-1413707" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1413707" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1413707" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1413707-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413707-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1413707-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413707').submit();
        return false;
    });

    $('#site-search-1413707').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413707 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413707 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413707-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1413711" class="tncms-block"><div id="user-controls-1413711" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1413711').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1413711').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1413711"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/brenham_beat/"  class="nav-link tnt-section-brenham-beat">Brenham Beat</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/lifestyle/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/lifestyle/search/"  class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brenham360/"  class="nav-link tnt-section-brenham-360">Brenham 360</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/brenham360/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/brenham360/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/brenham360/music_spotlight/"  class="nav-link tnt-section-music-spotlight">Music Spotlight</a>
                                </li><li>
                                    <a href="/brenham360/throwback_thursday/"  class="nav-link tnt-section-throwback-thursday">Throwback Thursday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1487861" class="tncms-block"><div id="user-controls-1487861" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.brenhambanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1487861').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.brenhambanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.brenhambanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1487861').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.brenhambanner.com/users/logout/" id="user-logout-form-1487861"><input type="hidden" name="referer_url" value="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1487862" class="tncms-block padding-right float-left"><div class="follow-links-1487862 pull-right">
    
    <section id="block-1487862" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1413599" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471469" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487870" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1487863" class="tncms-block pull-left"><div id="weather-1487863" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77834" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77834"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1487863 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brenham, TX
                                
                                 <small>(77834)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low around 70F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low around 70F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 11, 2020 @ 11:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77834"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1487859" class="tncms-block new-search pull-right"><section id="block-1487859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1487859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1487859" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1487859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1487859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1487859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1487859').submit();
        return false;
    });

    $('#site-search-1487859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1487859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1487859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1487859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1487858" class="tncms-block"><section id="block-1487858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png?resize=750%2C129 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/9a1e1f26-9894-11e7-b2d7-1f7f0078ce6c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1487871" class="tncms-block"><div class="dater pull-left">
<p>September 11, 2020</p>
</div></div><div id="tncms-block-1487872" class="tncms-block"><div class="subs-link pull-right"><a href="/site/forms/subscription_services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1487878" class="tncms-block"><section id="block-1487878" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/808cf08c-9899-11e7-8a71-0fd3dbde4d29.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brenham-beat"  href="/news/brenham_beat/" >
                    <span class="nav-label">Brenham Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/lifestyle/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/lifestyle/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/lifestyle/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-brenham-360"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brenham360/" >
                    <span class="nav-label">Brenham 360</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/brenham360/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/brenham360/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-spotlight"  href="/brenham360/music_spotlight/" >
                    <span class="nav-label">Music Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-throwback-thursday"  href="/brenham360/throwback_thursday/" >
                    <span class="nav-label">Throwback Thursday</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1476282" class="tncms-block">

</div><div id="tncms-block-1476284" class="tncms-block">

</div><div id="tncms-block-1476285" class="tncms-block">

</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1413600" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1471415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-86bebb78-e99a-5a17-ab19-70a44aa39d65" class="modal fullscreen in modal-image image-default modal-86bebb78-e99a-5a17-ab19-70a44aa39d65" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=400%2C490"
                    srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=300%2C367 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=400%2C490 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=540%2C661 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=750%2C918 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=1152%2C1410 1200w"
                    sizes="100vw"
                    width="1152"
                    height="1410"
                    alt="Moving away from home"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-86bebb78-e99a-5a17-ab19-70a44aa39d65" data-target=".caption-inner-modal-image-86bebb78-e99a-5a17-ab19-70a44aa39d65">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-86bebb78-e99a-5a17-ab19-70a44aa39d65 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Claire Bruesche, 18, waves goodbye to her family as she moves into her dorm at Stephen F. Austin State University.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fmoving-away-from-home%2Fimage_86bebb78-e99a-5a17-ab19-70a44aa39d65.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/moving-away-from-home/image_86bebb78-e99a-5a17-ab19-70a44aa39d65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moving%20away%20from%20home&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fmoving-away-from-home%2Fimage_86bebb78-e99a-5a17-ab19-70a44aa39d65.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/moving-away-from-home/image_86bebb78-e99a-5a17-ab19-70a44aa39d65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/moving-away-from-home/image_86bebb78-e99a-5a17-ab19-70a44aa39d65.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/moving-away-from-home/image_86bebb78-e99a-5a17-ab19-70a44aa39d65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/86bebb78-e99a-5a17-ab19-70a44aa39d65" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Moving%20away%20from%20home&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Fmoving-away-from-home%2Fimage_86bebb78-e99a-5a17-ab19-70a44aa39d65.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/moving-away-from-home/image_86bebb78-e99a-5a17-ab19-70a44aa39d65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86bebb78-e99a-5a17-ab19-70a44aa39d65"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86bebb78-e99a-5a17-ab19-70a44aa39d65-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86bebb78-e99a-5a17-ab19-70a44aa39d65" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86bebb78-e99a-5a17-ab19-70a44aa39d65" class="save-list-86bebb78-e99a-5a17-ab19-70a44aa39d65-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86bebb78-e99a-5a17-ab19-70a44aa39d65" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-86bebb78-e99a-5a17-ab19-70a44aa39d65 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="asset article-default"  data-url="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=515%2C630">
            <meta itemprop="width" content="515">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="brenhambanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.brenhambanner.com\/tncms\/search\/mlt\/?origin=319f7ae7-a19f-5f4e-912f-60d83e1d01da&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="asset-paging">
                <div id="paging-prev-319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="paging-link prev offset"></div>
                <div id="paging-next-319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Life through COVID-19: New journeys
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-335269be-bba0-11ea-aaf5-d3ef5d58e112-asset-319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.brenhambanner.com/users/profile/ABryce">By Alison Bryce
alison@brenhambanner.com
</a></span>
                
                    <div id="author-popup-335269be-bba0-11ea-aaf5-d3ef5d58e112-asset-319f7ae7-a19f-5f4e-912f-60d83e1d01da-content" class="hide">
                        <article class="clearfix card author popup-content card-author-335269be-bba0-11ea-aaf5-d3ef5d58e112">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.brenhambanner.com/users/profile/ABryce" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Bryce</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alison@brenhambanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-335269be-bba0-11ea-aaf5-d3ef5d58e112-asset-319f7ae7-a19f-5f4e-912f-60d83e1d01da').popover({
                            content: $('#author-popup-335269be-bba0-11ea-aaf5-d3ef5d58e112-asset-319f7ae7-a19f-5f4e-912f-60d83e1d01da-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-11T15:32:00-05:00" class="tnt-date asset-date text-muted">
            Sep 11, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-11T15:32:00-05:00" class="tnt-date asset-date text-muted">Sep 11, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-11T16:13:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-11T15:32:00-05:00">
    <meta itemprop="datePublished" content="2020-09-11T15:32:00-05:00">
    <meta itemprop="dateModified" content="2020-09-11T11:13:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20through%20COVID-19%3A%20New%20journeys&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Life%20through%20COVID-19%3A%20New%20journeys&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-86bebb78-e99a-5a17-ab19-70a44aa39d65" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-86bebb78-e99a-5a17-ab19-70a44aa39d65" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1152">
            <meta itemprop="height" content="1410">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=500%2C612">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=500%2C612">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=400%2C490"
                    srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=300%2C367 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=400%2C490 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=540%2C661 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=750%2C918 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/8/6b/86bebb78-e99a-5a17-ab19-70a44aa39d65/5f5bdf7b97d03.image.jpg?resize=1152%2C1410 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1152"
                    height="1410"
                    alt="Moving away from home"
                    class="img-responsive  letterbox tnt-restrict-img-86bebb78-e99a-5a17-ab19-70a44aa39d65 default" />
            </div><style>
                .tnt-restrict-img-86bebb78-e99a-5a17-ab19-70a44aa39d65 {
                    max-width: 621px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Claire Bruesche, 18, waves goodbye to her family as she moves into her dorm at Stephen F. Austin State University.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="319f7ae7-a19f-5f4e-912f-60d83e1d01da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20through%20COVID-19%3A%20New%20journeys&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Life%20through%20COVID-19%3A%20New%20journeys&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-319f7ae7-a19f-5f4e-912f-60d83e1d01da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="319f7ae7-a19f-5f4e-912f-60d83e1d01da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="save-list-319f7ae7-a19f-5f4e-912f-60d83e1d01da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="319f7ae7-a19f-5f4e-912f-60d83e1d01da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Beginning college or starting a new job can be stressful enough without being in the middle of a pandemic. Though the ongoing coronavirus pandemic brought may activities to a halt, it did not stop people from taking the next steps in life.</p></div><div class="subscriber-preview"><p>After graduating in June from Brenham High School, Claire Broesche, 18, decided to continue her pre-COVID-19 plan to attend Stephen F. Austin State University for a degree in music education. Though she was accepted to the university without much hassle, Broesche had to navigate digital auditions for acceptance into the school of music.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“x 4@F=5?’E A9JD:42==J 8@ E@ E96 D49@@= E@ 2F5:E:@?[” D2:5 qC@6D496] “x 925 E@ D6?5 E96&gt; 2 C64@C5:?8 H96? ?@C&gt;2==J x H@F=5 8@ E96C6 2?5 D:E :? 7C@?E @7 2 A2?6= 2?5 A=2J &gt;J 2\EF56D]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :?:E:2= 2AA=:42E:@? H2D ;FDE E96 7:CDE @3DE24=6 :? EC2?D:E:@?:?8 E@ 4@==686] pD :7 &gt;@G:?8 52J H2D ?@E 2=C625J 92C5 6?@F89[ qC@6D496 925 E@ 5@ :E H:E9@FE 2== @7 96C 72&gt;:=J 36D:56 96C] %96 F?:G6CD:EJ’D A@=:4J 2==@H65 7@C 6249 DEF56?E E@ 92G6 ;FDE EH@ 72&gt;:=J &gt;6&gt;36CD H:E9 E96&gt; :?D:56 E96 5@C&gt; 2E @?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE @?=J 4@F=5 36 &gt;J 3C@E96C @C &gt;J &gt;@&gt;] ~C &gt;J DE6A\525 2?5 &gt;J &gt;@&gt;] xE 4@F=5 ?6G6C 36 2== E9C66 @7 E96&gt; :? E96C6 2E @?46[” D96 6IA=2:?65] “xE H2D 92C5 3642FD6 &gt;J 3C@E96C 2?5 x 2C6 EH:?D] (6 92G6 366? E@86E96C 2== `g J62CD @7 @FC =:G6D D@ 7@C 9:&gt; E@ 92G6 E@ D:E :? E96 42C H9:=6 &gt;J &gt;@&gt; 2?5 DE6A\525 H6C6 96=A:?8 H2D 92C5] %96 24EF2= &gt;@G6 H2D?’E 2D 5:77:4F=E 2D x E9@F89E :E H@F=5 36 3FE 6&gt;@E:@?2==J[ x 5:5 ?@E =:&lt;6 &gt;J 6?E:C6 72&gt;:=J ?@E 36:?8 23=6 E@ 36 E96C6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 492==6?86D 5:5 ?@E DE@A 27E6C &gt;@G6\:?] $:?46 96C 568C66 C6BF:C6D DA64:7:4 &gt;2E6C:2=D[ qC@6D496 D2:5 D96 925 5:77:4F=E:6D AFC492D:?8 &gt;2?J @7 E96&gt; 3642FD6 DE@C6D H6C6 D@=5 @FE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw@H6G6C[ 27E6C 86EE:?8 244FDE@&gt;65 E@ 6&gt;AEJ D62ED :? E96 92?57F= @7 :?\A6CD@? 4=2DD6D D96 2EE6?5D 2?5 5:D4@G6C:?8 G:CEF2= AC:G2E6 =6DD@?D 8@ 36EE6C H96? FD:?8 2 &gt;:4C@A9@?6 7@C E96 :?DECF&gt;6?E[ qC@6D496 D2:5 @G6C2== D96 :D 92AAJ H:E9 E96 H2J E9:?8D 2C6 8@:?8 2E 96C ?6H 9@&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“p =@E @7 FD 2C6 E2&lt;:?8 E9:D G6CJ D6C:@FD=J] !C@323=J &gt;@C6 E92? @E96C D49@@=D 2C@F?5 96C6] xE &gt;2&lt;6D &gt;6 8=25 E@ 36 D@&gt;6H96C6 H96C6 A6@A=6 H2?E E@ =@@&lt; @FE 7@C E96 H6==36:?8 @7 @E96CD[” D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmyFDE =:&lt;6 E96 A2?56&gt;:4 5:5 ?@E DE@A C646?E 8C25F2E6D 7C@&gt; =62G:?8 7@C 4@==686[ :E 2=D@ 5:5 ?@E DE@A A6@A=6 7C@&gt; &gt;@G:?8 E@ (2D9:?8E@? r@F?EJ 7@C ?6H ;@3D] w2CC:D@? (:==:2&gt;D &gt;@G65 7C@&gt; ~C68@? E@ 2446AE E96 C@=6 2D 5:C64E@C @7 E96 (2D9:?8E@? r@F?EJ u2:C8C@F?5D @? yF=J af]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ (:==:2&gt;D[ 7:?5:?8 2 ;@3 H2D ?@E 2D 492==6?8:?8 2D D@&gt;6 H@F=5 E9:?&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x?5665 AC6EEJ &gt;F49 &gt;256 :E 62DJ] %96 :?E6C?6E 92D C62==J 492?865 E96 H2J H6 5@ ;@3 9F?E:?8] xE FD65 E@ 36 J@F 8@ E@ J@FC =@42= A2A6C[ 2?5 ?@H J@F ;FDE v@@8=6 :E] (96? x 2AA=:65[ E96J 24EF2==J 42==65 &gt;6 2?5 D2:5[ ‘*@F &gt;62?E E@ 2AA=J E@ %6I2D C:89En’ D:?46 E96C6’D 2 (2D9:?8E@? r@F?EJ FA :? ~C68@? 2?5 E96J H2?E65 E@ &gt;2&lt;6 DFC6 x &lt;?6H H92E x 925 2AA=:65 E@[” D2:5 (:==:2&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ &lt;66A C6=@42E:@? 4@DED =@H[ 2?5 3642FD6 &gt;2?J E9:?8D H6C6 4=@D65 5F6 E@ E96 A2?56&gt;:4[ (:==:2&gt;D A24&lt;65 9:D 42C 2?5 DE2J65 :? 2 E6?E 6249 ?:89E 5FC:?8 9:D ;@FC?6J 7C@&gt; ~C68@? E@ %6I2D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE E@@&lt; &gt;6 2 H66&lt;[” 96 D2:5] “x A24&lt;65 2 E6?E 2?5 6G6CJE9:?8 x @H? :? &gt;J &gt;:?: 4@@A6C 2?5 5C@G6 2?5 DE2J65 2E ?2E:@?2= A2C&lt;D E92E 925 366? @A6?:?8 FA] x E@@&lt; &gt;J E:&gt;6 86EE:?8 96C6 2?5 2E6 2E 8C@46CJ DE@C6D] }@E9:?8 6=D6 H2D C62==J @A6? D@ H9J ?@En”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553179" class="tncms-block"><section id="block-1553179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553179 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1553179-d30ae62c-954f-5a80-8af5-9fad0ba15b90" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d30ae62c-954f-5a80-8af5-9fad0ba15b90 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/concertohealth-uses-medeanalytics-predictive-analytics-to-guide-patient-interventions-generate-savings/article_d30ae62c-954f-5a80-8af5-9fad0ba15b90.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ConcertoHealth Uses MedeAnalytics Predictive Analytics to Guide Patient Interventions, Generate Savings"
                            class="img-responsive lazyload full default"
                            width="92"
                            height="69"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/e6/2e60d57f-d0f4-534f-bf3e-6831f1ba0ce2/5f5911e0b6944.image.jpg?crop=92%2C69%2C154%2C0&resize=92%2C69&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/concertohealth-uses-medeanalytics-predictive-analytics-to-guide-patient-interventions-generate-savings/article_d30ae62c-954f-5a80-8af5-9fad0ba15b90.html" class="tnt-asset-link">
        

        
            ConcertoHealth Uses MedeAnalytics Predictive Analytics to Guide Patient Interventions, Generate Savings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1553179-2d6433b1-caf9-5635-9876-d97475cc8b4f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d6433b1-caf9-5635-9876-d97475cc8b4f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/texas-homeschool-coalition-400-percent-increase-in-parents-withdrawing-students-from-public-schools/article_2d6433b1-caf9-5635-9876-d97475cc8b4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Texas Homeschool Coalition: 400 percent increase in parents withdrawing students from public schools"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/6f/56ff504a-fb30-5621-b81c-e49ed5b54a0e/5f5bb12200b24.image.jpg?crop=889%2C667%2C55%2C0&resize=889%2C667&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/texas-homeschool-coalition-400-percent-increase-in-parents-withdrawing-students-from-public-schools/article_2d6433b1-caf9-5635-9876-d97475cc8b4f.html" class="tnt-asset-link">
        

        
            Texas Homeschool Coalition: 400 percent increase in parents withdrawing students from public schools</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1553179-50aa89e6-7b94-5e20-b2da-7078a250aa61" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50aa89e6-7b94-5e20-b2da-7078a250aa61 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/california-fire-burns-1000-acres-every-30-seconds/video_50aa89e6-7b94-5e20-b2da-7078a250aa61.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="California fire burns 1000 acres every 30 seconds"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/0a/50aa89e6-7b94-5e20-b2da-7078a250aa61/5f58f901b98f6.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/0a/50aa89e6-7b94-5e20-b2da-7078a250aa61/5f58f901b98f6.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/0a/50aa89e6-7b94-5e20-b2da-7078a250aa61/5f58f901b98f6.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/5/0a/50aa89e6-7b94-5e20-b2da-7078a250aa61/5f58f901b98f6.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-fire-burns-1000-acres-every-30-seconds/video_50aa89e6-7b94-5e20-b2da-7078a250aa61.html" class="tnt-asset-link">
        

        
            California fire burns 1000 acres every 30 seconds</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmx?DE625 @7 H@CCJ:?8 23@FE E9:?8D 96 42??@E 4@?EC@=[ (:==:2&gt;D G:6H65 E96 &gt;@G6 E96 D2&gt;6 H2J 96 G:6HD 9:D H@C&lt;i 2 H2J E@ 92G6 7F?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE H2D &lt;:?5 @7 2 @?46 :? 2 =:76E:&gt;6 @AA@CEF?:EJ E@ 5C:G6 24C@DD E96 &amp;]$] 7@C H@C&lt;] *@F 92G6 E@ 92G6 7F? H9:=6 J@F 5@ :E] tG6CJ 52J D9@F=5 36 7F? @C E96C6 :D ?@ A@:?E :? 5@:?8 2?JE9:?8[” D2:5 (:==:2&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw@H6G6C[ DE2CE:?8 2 ?6H ;@3 5FC:?8 2 A2?56&gt;:4 5:5 ?@E 4@&gt;6 H:E9@FE 492==6?86D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE’D 5:776C6?E 3642FD6 E96 6G6?ED :?5FDECJ 8@E 9:E C62==J 92C5 H:E9 E96 A2?56&gt;:4[” D2:5 (:==:2&gt;D] “%96 H655:?8 :?5FDECJ 8@E 9:E 92C5] &quot;F:?462ñ6C2D[ 46=63C2E@CJ &lt;:?5 @7 6G6?ED 925 2 92C5 E:&gt;6 3642FD6 6G6?ED =:&lt;6 E92E 7F?4E:@? @77 @7 92G:?8 2 =@E @7 A6@A=6 2?5 H96? J@F 42?’E 92G6 E92E =2C86 G@=F&gt;6 @7 A6@A=6 @C 2 DA246 E92E 42? 244@&gt;&gt;@52E6 E92E &lt;:?5 @7 =2C86 G@=F&gt;6 @7 A6@A=6[ 6DA64:2==J :? 2 E:&gt;6 @7 F?46CE2:?EJ[ :E &gt;2&lt;6D :E 2 =:EE=6 5:77:4F=E] w@H6G6C[ H92E :D ?:46 23@FE (2D9:?8E@? r@F?EJ[ 2?5 H92E @FC D2G:?8 8C246 92D 366?[ :D =:G6DE@4&lt;] {:G6DE@4&lt; :D G6CJ 62DJ E@ D@4:2= 5:DE2?46 2?5 23:56 3J &gt;2D&lt; C6BF:C6&gt;6?ED 2?5 D2?:E2E:@? C6BF:C6&gt;6?ED] %92E 92D 366? @?6 @7 @FC D2G:?8 8C246D E@ 86E E9C@F89 E96 A2?56&gt;:4]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy@6= z?@I 5:5 ?@E 92G6 2 &gt;2;@C &gt;@G6 =:&lt;6 D@&gt;6 5FC:?8 E96 A2?56&gt;:4[ 3FE 96 5:5 &gt;2&lt;6 E96 ;@FC?6J :?E@ H@C&lt;:?8 2 D64@?5 7F==\E:&gt;6 ;@3]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C &gt;@G:?8 E@ qC6?92&gt; :? a_`e 2?5 364@&gt;:?8 2 A2DE6C H:E9 9:D H:76[ s2?:6==6[ 2E E96 ':?6J2C5 r9FC49 @7 qC6?92&gt; :? a_`g[ z?@I 564:565 E96C6 H2D ?@ 36EE6C E:&gt;6 E92? E96 AC6D6?E E@ 7:?5 2 D64@?5 D@FC46 @7 :?4@&gt;6] w6 925 H@C&lt;65 :? x% AC6G:@FD=J 7@C 2 D49@@= 5:DEC:4E 2?5 H2D @C:8:?2==J 9@A:?8 E@ 7:?5 D@&gt;6E9:?8 H:E9:? E96 7:6=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 9@A65 E@ &gt;2J36 7:?5 D@&gt;6E9:?8 H:E9 qC6?92&gt; x$s @C D@&gt;6E9:?8 &gt;@C6 A2CE\E:&gt;6 3FE E96C6 H2D?’E C62==J 2?JE9:?8 2G2:=23=6[” D2:5 z?@I 23@FE E96 ;@3 D62C49]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ z?@I[ E96 :?E6CG:6H AC@46DD H2D G6CJ D:&gt;:=2C E@ 2?J @E96C ;@3[ ;FDE H:E9 &gt;@C6 AC642FE:@?D 2?5 &gt;2D&lt;D] w6 92D D6CG65 2D E96 x% DA64:2=:DE 7@C (2D9:?8E@? r@F?EJ D:?46 E96 368:??:?8 @7 pF8FDE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96C6 92G6 567:?:E6=J 366? D@&gt;6 E9:?8D E92E E@@&lt; 86EE:?8 FD65 E@[” D2:5 z?@I 23@FE 368:??:?8 2 ?6H ;@3 5FC:?8 E96 A2?56&gt;:4] “u246 &gt;2D&lt;D 2C6 C6BF:C65 :? E96 4@FCE9@FD6 2?5 :? 2== @7 (2D9:?8E@? r@F?EJ 724:=:E:6D] p?5 H6 2C6 C6BF:C65 E@ 86E @FC E6&gt;A6C2EFC6 E2&lt;6? 6249 &gt;@C?:?8]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE H2D?’E ;FDE H62C:?8 7246 &gt;2D&lt;D E92E E@@&lt; 86EE:?8 FD65 E@ E9@F89j =62C?:?8 H9@ A6@A=6 2C6 F?56C E96&gt; 2=D@ 4C62E65 AC@3=6&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96C6 H6C6 BF:E6 2 76H A6@A=6 H96? x 7:CDE DE2CE65 E92E x 5:5?’E &lt;?@H H92E E96J =@@&lt;65 =:&lt;6] xE H2D &lt;:?5 @7 2H&lt;H2C5 &gt;2&lt;:?8 :?:E:2= :?E6C24E:@?D[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@F89 96 92D 25;FDE65 :?E@ 9:D ?6H C@=6[ z?@I :D C625J E@ 6IA6C:6?46 H@C&lt; H:E9@FE E96 A2?56&gt;:4]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x’&gt; C62==J E92?&lt;7F= 7@C E96 @AA@CEF?:EJ 2?5 x 2&gt; =@@&lt;:?8 7@CH2C5 E@ H@C&lt; 27E6C E96 C6DEC:4E:@?D E92E 2C6 36:?8 :&gt;A@D65 3642FD6 @7 E96 A2?56&gt;:4 2C6 8@?6[” D2:5 z?@I]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20through%20COVID-19%3A%20New%20journeys&via=290sports&url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.brenhambanner.com/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.brenhambanner.com/tncms/asset/editorial/319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrenham%20Banner-Press%20%5D%20Life%20through%20COVID-19%3A%20New%20journeys&body=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"319f7ae7-a19f-5f4e-912f-60d83e1d01da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-319f7ae7-a19f-5f4e-912f-60d83e1d01da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="319f7ae7-a19f-5f4e-912f-60d83e1d01da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="319f7ae7-a19f-5f4e-912f-60d83e1d01da" class="save-list-319f7ae7-a19f-5f4e-912f-60d83e1d01da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="319f7ae7-a19f-5f4e-912f-60d83e1d01da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joel%20knox%22#tncms-source=keyword" class="tag-joel-knox label label-default" data-tncms-track-dmp='search: joel-knox'>Joel Knox</a>
            </li> <li>
                <a href="/search/?k=%22claire%20broesche%22#tncms-source=keyword" class="tag-claire-broesche label label-default" data-tncms-track-dmp='search: claire-broesche'>Claire Broesche</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic'>Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22harrison%20williams%22#tncms-source=keyword" class="tag-harrison-williams label label-default" data-tncms-track-dmp='search: harrison-williams'>Harrison Williams</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22washington%20county%22#tncms-source=keyword" class="tag-washington-county label label-default" data-tncms-track-dmp='search: washington-county'>Washington County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-335269be-bba0-11ea-aaf5-d3ef5d58e112">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.brenhambanner.com/users/profile/ABryce" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Bryce</a>
                                </h4><p class="tnt-user-title small text-muted">News Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alison@brenhambanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-335269be-bba0-11ea-aaf5-d3ef5d58e112" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=335269be-bba0-11ea-aaf5-d3ef5d58e112&amp;s=start_time&amp;sd=desc" data-subject="Alison Bryce" data-description="Whenever Alison Bryce posts new content, you'll get an email delivered to your inbox with a link." data-name="Alison Bryce notification" data-author-id="335269be-bba0-11ea-aaf5-d3ef5d58e112" data-user-url="https://www.brenhambanner.com/users/">
        <i class="fas tnt-star"></i> Follow Alison Bryce
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.brenhambanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.brenhambanner.com/users/signup/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="319f7ae7-a19f-5f4e-912f-60d83e1d01da" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/life-through-covid-19-new-journeys/article_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="319f7ae7-a19f-5f4e-912f-60d83e1d01da" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.brenhambanner.com/users/login/?referer_url=http%3A%2F%2Fwww.brenhambanner.com%2Fnews%2Flife-through-covid-19-new-journeys%2Farticle_319f7ae7-a19f-5f4e-912f-60d83e1d01da.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1471413" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413705" class="tncms-block"><section id="block-1413705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ef5b037e-93ef-5030-8b6c-dc9c0ec91291" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ef5b037e-93ef-5030-8b6c-dc9c0ec91291 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/brenham-banner-press/edition_ef5b037e-93ef-5030-8b6c-dc9c0ec91291.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brenham Banner-Press"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/5/35/535ff850-7a9d-5eff-b776-7ab9dc88df29/5f5b786b9c278.preview-300.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/eedition/5/35/535ff850-7a9d-5eff-b776-7ab9dc88df29/5f5b786b9c278.preview-300.jpg?resize=300%2C317 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/brenham-banner-press/edition_ef5b037e-93ef-5030-8b6c-dc9c0ec91291.html" class="tnt-asset-link">
        

        
            Brenham Banner-Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1413659" class="tncms-block"><section id="block-1413659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413659 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1413659" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1413659" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1413659" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1413659" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1413659" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/brenham-football-finally-hits-practice-field-after-uncertain-summer/article_d93cdad4-16a6-58df-b965-8c6392d13563.html">Brenham football finally hits practice field after uncertain summer</a></li><li><a href="/obituaries/hubert/article_03283ce5-e267-5c2c-8fe4-6f62c923f81c.html">Hubert</a></li><li><a href="/news/high-speed-chase-leads-to-arrest/article_725ddadb-fd80-5414-9021-e65f268420b5.html">High speed chase leads to arrest</a></li><li><a href="/obituaries/thomas/article_5aefe9d2-4010-554a-9f62-37987a829081.html">Thomas</a></li><li><a href="/sports/injuries-ineffective-play-lead-to-rough-night-for-panthers/article_14a4aa53-1f73-5b54-a625-afc54f44751b.html">Injuries, ineffective play lead to rough night for Panthers</a></li><li><a href="/news/dixon-appeal-denied-9-sentenced-in-district-court/article_070fdcf7-a3da-5ccf-8545-f5cbb3e34966.html">Dixon appeal denied; 9 sentenced in district court</a></li><li><a href="/obituaries/raday/article_2df25932-9dbc-5d88-a47a-7cec38ea39a4.html">Raday</a></li><li><a href="/news/life-through-covid-19-new-life/article_3c0be8f6-7801-5953-84d4-34f52eb21160.html">Life through COVID-19: New life</a></li><li><a href="/news/drivers-warned-against-hanging-face-masks-on-rearview-mirrors/article_963e35d9-3ddc-587c-ae3f-796886928f72.html">Drivers warned against hanging face masks on rearview mirrors</a></li><li><a href="/obituaries/franklin/article_33459f64-8f6c-564c-8988-dcf6628e97ed.html">Franklin</a></li></ul></div>
        
        
            <div id="images-1413659" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/car-crashes-through-fence/image_c331c1a6-b20b-5131-8a74-358f2f51516e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car crashes through fence"
                            class="img-responsive lazyload full default"
                            width="909"
                            height="909"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/33/c331c1a6-b20b-5131-8a74-358f2f51516e/5f592b29f0efa.image.jpg?crop=909%2C909%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/firefighters-hold-stair-climb-to-honor-9-11-heroes/image_0feccfa6-ce73-579f-bd91-e16a6bc17a76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firefighters hold stair climb to honor 9/11 heroes"
                            class="img-responsive lazyload full default"
                            width="1086"
                            height="1086"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/0/fe/0feccfa6-ce73-579f-bd91-e16a6bc17a76/5f5beaf514332.image.jpg?crop=1086%2C1086%2C226%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crash-shuts-down-highway/image_bb451025-3ef2-599d-a2c1-8ef7568da901.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crash shuts down highway"
                            class="img-responsive lazyload full default"
                            width="996"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/b/b4/bb451025-3ef2-599d-a2c1-8ef7568da901/5f4fbf2cd334a.image.jpg?crop=996%2C996%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/burleson-street-work-continues/image_c6841e7a-ae2d-5336-ab92-192fa4dbc59b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Burleson Street work continues"
                            class="img-responsive lazyload full default"
                            width="1026"
                            height="1026"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/68/c6841e7a-ae2d-5336-ab92-192fa4dbc59b/5f592b29bf8d4.image.jpg?crop=1026%2C1026%2C256%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/hubert/image_300c6ad6-07d4-579f-8169-2a5976f56dea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hubert"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/3/00/300c6ad6-07d4-579f-8169-2a5976f56dea/5f50192b05cd0.image.jpg?crop=200%2C200%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cam-newton/image_193ade94-e7bd-5ca5-b828-7b17dfd43cbd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cam Newton"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/93/193ade94-e7bd-5ca5-b828-7b17dfd43cbd/5f594563458c5.image.jpg?crop=370%2C370%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/thomas/image_177576df-76ad-52b3-9867-936b23fa9ceb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thomas"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/77/177576df-76ad-52b3-9867-936b23fa9ceb/5f4ff604e77c8.image.jpg?crop=200%2C200%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cleanup-on-u-s-290/image_28d5c623-fcff-5ac9-a332-d533c6184a0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cleanup on U.S. 290"
                            class="img-responsive lazyload full default"
                            width="1338"
                            height="1338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/2/8d/28d5c623-fcff-5ac9-a332-d533c6184a0e/5f5018b441b92.image.jpg?crop=1338%2C1338%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/franklin/image_fecd56cc-92e4-5b7c-a03f-1eef829df02d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franklin"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/ec/fecd56cc-92e4-5b7c-a03f-1eef829df02d/5f4ff604d20de.image.jpg?crop=200%2C200%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/eridson-rodriguez-jpg/image_fd5705f6-adbb-59af-9dad-a97ac350c41e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eridson Rodriguez.JPG"
                            class="img-responsive lazyload full default"
                            width="479"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/f/d5/fd5705f6-adbb-59af-9dad-a97ac350c41e/5f5be94a71632.image.jpg?crop=479%2C479%2C0%2C38&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1413659" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-audio-reveals-what-trump-held-back-from-americans-on-virus/video_9c6bdfbf-133f-5643-919f-91f6b40afc78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New audio reveals what Trump held back from Americans on virus"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/c6/9c6bdfbf-133f-5643-919f-91f6b40afc78/5f5914d195212.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/heartbreaking-eviction-brings-mover-to-tears/video_1d926a98-aaf4-5f96-9bde-9b3697dc0768.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heartbreaking eviction brings mover to tears"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/d9/1d926a98-aaf4-5f96-9bde-9b3697dc0768/5f504800ae119.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/golden-girls-gets-one-night-reboot-with-black-cast/video_158b83e9-d1b4-53c9-b37e-5ab9c5b02a82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Golden Girls' gets one-night reboot with Black cast"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/1/58/158b83e9-d1b4-53c9-b37e-5ab9c5b02a82/5f592a6932f6f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/teachers-creative-welcome-back-video-lights-up-internet/video_d50d4344-9c64-5cbf-9888-c5053bfca5ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teacher's creative welcome-back video lights up internet"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/d/50/d50d4344-9c64-5cbf-9888-c5053bfca5ff/5f5938535b475.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-us-army-captain-troops-knew-about-trump-before-article/video_d696b0b1-1b5d-5eff-892c-4eb766596526.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-US Army captain: Troops knew about Trump before article"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/d/69/d696b0b1-1b5d-5eff-892c-4eb766596526/5f52ff7b109a5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-supporter-on-not-wearing-a-mask-its-a-fake-pandemic/video_efa964b4-a009-5c89-8e1c-ba57557268c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump supporter on not wearing a mask: It's a fake pandemic"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/e/fa/efa964b4-a009-5c89-8e1c-ba57557268c9/5f5b5fd2e1ac3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/keilar-rolls-the-tape-on-trumps-attacks-on-military-members-and-their-families/video_91877099-7cc1-5af2-8cc9-ff20394cfaf5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keilar rolls the tape on Trump's attacks on military members and their families"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/9/18/91877099-7cc1-5af2-8cc9-ff20394cfaf5/5f52962bece26.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/several-boats-sink-during-trump-supporter-parade-in-texas/video_60636ede-bccb-5731-ba2c-7bc061e0f521.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Several boats sink during Trump supporter parade in Texas"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/6/06/60636ede-bccb-5731-ba2c-7bc061e0f521/5f553c637f28d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-usps-mail-being-dumped-in-parking-lot/video_c7ec454d-8e4f-51f8-bd84-d549778d73d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows USPS mail being dumped in parking lot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/editorial/c/7e/c7ec454d-8e4f-51f8-bd84-d549778d73d1/5f587e4fac552.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1413659" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1471414" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413642" class="tncms-block"><section id="block-1413642" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413642 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html" class="tnt-asset-link">
        

        
            It's officially summer in Brenham and the “Hot Nights, Cool Tunes” Concert Series is upon us. Which concert are you looking forward to the most?</a></h4>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-your-vote"></span>
                </div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-results" class="tnt-poll-results hide"></div>
                <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-container">
                    <form id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-form" class="tnt-poll-form" role="form" method="post" action="/news/its-officially-summer-in-brenham-and-the-hot-nights-cool-tunes-concert-series-is-upon/poll_b10802df-7a39-5877-aa42-cdb03ff10db2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 6 - Midnight Express" value="C87896A8-BD00-0001-D1AC1C1314901C3D"> July 6 - Midnight Express
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 13 - Suede" value="C87896A9-E870-0001-1CCA119886601C0C"> July 13 - Suede
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 20 - The Rock-A-Fellas" value="C87896AB-6B70-0001-EDEFD005D1101D4A"> July 20 - The Rock-A-Fellas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="July 27 - The Argyles" value="C87896AD-0AE0-0001-1D44280019001C2E"> July 27 - The Argyles
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-vote" class="padding-top hide">
                <button id="poll-b10802df-7a39-5877-aa42-cdb03ff10db2-1413642-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1862833" class="tncms-block"><section id="block-1862833" class="block emphasis-   " ><div id="evvnt-calendar-1862833"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1862833();"></script><script>
        function evvntDiscoveryInit_1862833() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "brenhambanner.com",
                discovery: {
                    element: "#evvnt-calendar-1862833",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Brenham Banner-Press",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-1451449" class="tncms-block"><section id="block-1451449" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1451449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Recent Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-bf62d41f-ea9b-5279-b342-76a9993f7e57" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-service tnt-sub-section-tree-service">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/tree_service/all-tree-service-dba-master-tree-service/ad_bf62d41f-ea9b-5279-b342-76a9993f7e57.html" class="tnt-asset-link">
        

        
            ALL TREE SERVICE DBA •MASTER TREE SERVICE•</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-11T10:30:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-98568575-12d7-550d-bbf1-218bbb6d955f" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-service tnt-sub-section-farm-service">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/farm_service/need-ag-work-done/ad_98568575-12d7-550d-bbf1-218bbb6d955f.html" class="tnt-asset-link">
        

        
            NEED AG WORK DONE?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-11T10:30:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-3bdd4a94-cca1-5255-86a0-08b8aaca7042" class="tnt-asset-type-ad clearfix card summary light letterbox-style-default  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/fast-food-manager/ad_3bdd4a94-cca1-5255-86a0-08b8aaca7042.html" class="tnt-asset-link">
        

        
            FAST FOOD MANAGER</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-11T10:30:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1451449-df247db8-6611-5204-9682-a3b79df64d72" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top light letterbox-style-default  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df247db8-6611-5204-9682-a3b79df64d72 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/buddys-appliance-help-wanted/pdfdisplayad_df247db8-6611-5204-9682-a3b79df64d72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Buddys Appliance-Help Wanted"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/d/f2/df247db8-6611-5204-9682-a3b79df64d72/5f5b9479107b9.preview.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/d/f2/df247db8-6611-5204-9682-a3b79df64d72/5f5b9479107b9.preview.jpg?resize=300%2C216 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/d/f2/df247db8-6611-5204-9682-a3b79df64d72/5f5b9479107b9.preview.jpg?resize=400%2C288 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/d/f2/df247db8-6611-5204-9682-a3b79df64d72/5f5b9479107b9.preview.jpg?resize=540%2C388 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/assets/v3/classifieds/d/f2/df247db8-6611-5204-9682-a3b79df64d72/5f5b9479107b9.preview.jpg?resize=556%2C400 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/buddys-appliance-help-wanted/pdfdisplayad_df247db8-6611-5204-9682-a3b79df64d72.html" class="tnt-asset-link">
        

        
            Buddys Appliance-Help Wanted</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-11T10:15:05-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1413643" class="tncms-block"><section id="block-1413643" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.brenhambanner.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1436270" class="tncms-block title-no-margin"><section id="block-1436270" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1436270 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Follow us on Social Media
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1436098" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=231833083532362";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/BannerPress/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BannerPress/"><a href="https://www.facebook.com/BannerPress/">brenhambanner.com</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1441629" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="1000" data-theme="dark" href="https://twitter.com/BP_1866">Tweets by BP_1866</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1413601" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1413602" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413699" class="tncms-block"><section id="block-1413699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413650" class="tncms-block"><section id="block-1413650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413650 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/pdf_d2b60f9a-9695-11e0-b932-001cc4c03286.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRENHAMBANNER&amp;publisher_url:brenhambanner.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413704" class="tncms-block padding-bottom"><section id="block-1413704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=540%2C241 540w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=750%2C335 750w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1200%2C536 1200w, https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/content/tncms/custom/image/71a15370-76f1-11e7-88c7-1b4abe2329c0.gif?resize=1700%2C759 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1413701" class="tncms-block"><section id="block-1413701" class="block emphasis-h4   " ><address>
    <strong>brenhambanner.com</strong><br>
    P.O. Box 585<br>
    Brenham, TX 77834
    <br>
    
        <strong>Phone:</strong> (979) 836-7956<br>
        <strong>Email:</strong> <a href="mailto:circ@brenhambanner.com">circ@brenhambanner.com</a><br>
    
</address></section></div><div id="tncms-block-1413709" class="tncms-block padding-bottom"><div class="follow-links-1413709 default">
    
    <section id="block-1413709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413709 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BannerPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BP_1866" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebannerpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.brenhambanner.com",
  "sameAs" : ["https://www.facebook.com/BannerPress/","https://twitter.com/BP_1866","https://www.youtube.com/channel/UC7sSW8n9V9ZmGlAtDn5trLg","https://www.instagram.com/thebannerpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1413654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1413654"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Brenham Banner-Press </a>, P.O. Box 585 Brenham, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/brenhambanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("319f7ae7-a19f-5f4e-912f-60d83e1d01da")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12066.add('act', dmpData);
	_cc12066.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12066.add('act', dmpData);
	_cc12066.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/brenhambanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12066.add('act', serviceData);
	_cc12066.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12066.add('act', dmpData);
	_cc12066.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>